TechSpot

Warcraft III crashes when in game

By mrsHORNYgirl
Oct 2, 2009
  1. Hi, i'm having problems with Warcraft III it often get BLUE SCREEN when I'm playing.
    I've try to search around goggle but still got no idea how to fix it!
    The error I believe is cause by RealTek High Difenetion Audio. Which I've already updated it to the lastest but the crash, still follow up.

    My system Info :
    Operating System : Mircosoft Windows XP Professional (5.1, Build 2600)
    System Manufacturer : FUJITSU
    System Model : LifeBook S7110
    BIOS : Default System BIOS
    Processor : Inter(R) Core (TM) 2 CPU T5600 @ 1.83GHz (2CPUs)
    Memory : 1014MB RAM
    Page File : 440MB used, 1994MB available
    DirectX Version : DirectX 9.0c (4.09.0000.0904

    Thanks for advance!
    Have a nice day.
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    Uh, interesting name you have there. I almost didn't open your post because I was wondering if it was a real request or Spam linking to another site...

    Anyway, your error is 0x8E and these are almost always caused by hardware, though sometimes they can be caused by drivers.

    As you suspected, the driver cited as the cause is the Realtech audio driver RtkHDAud.sys.

    However, in the mix the information also related that the driver klif.sys was blocked from loading by this driver. This driver belongs to the Kaspersky firewall.

    My suggestion is to a) Go to Fujitsu's website and update all of the latest offerings they have for your particular model, not just audio. My suspicion is that you might need to update your wireless/ethernet drivers.

    And b) update kaspersky.

    * Get back to us with the results.
     
  3. mrsHORNYgirl

    mrsHORNYgirl TS Rookie Topic Starter

    Hi there!

    Thanks for the reply.
    I've upddated most of the driver using "Uniblue - Driver Scanner" and updated the BIOS and keeping my KasperSky updated.
    Currently the blue screen have no occur.
    Hopefully it'll come to an end!
    Well. i'll get back here if the problem arise again.

    Thanks again for your guide!
    Have a great day ahead.
    :)
     
  4. mrsHORNYgirl

    mrsHORNYgirl TS Rookie Topic Starter

    oh no. it's happening again. and it's getting more and more often! i thought it was solve after i've updated.
     
  5. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    Attach your most recent minidumps.
     
  6. mrsHORNYgirl

    mrsHORNYgirl TS Rookie Topic Starter

    i don't know why there isn't any minidump there. but i see the same error whnen it crashes. i was wonder, can i use other sound driver instead of realtek to solve it?
     
  7. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  8. mrsHORNYgirl

    mrsHORNYgirl TS Rookie Topic Starter

    i think it's fix. I'm able to play quite long ago. Hopefully this really come to an end! X=

    Many thanks to kimsland! Thanks for searching the site for the driver update for me! :)
    (i wasn't able to find the auto update driver but thanks to you for the link.)

    Thanks Route44 too! for the great help too! :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.