TechSpot

Weird Symbols On Drives

By ImplosionX
Mar 26, 2008
  1. Hey guys, I'm having a little bit of a weird problem. On more than one of my drives, four weird symbols replace the "Open" text and every time I open the drives, they open up in new windows. Is there anyway to correct this?

    I'm running Windows XP Home Edition 32bit SP2. I'm also running an NVidia GeForce FX 5200 Graphics Card which has been installed for approximately 6 months.

    I just tried uploading a screenshot so u can understand my problem better but it stops me.

    Just put http in front of this: img147.imageshack.us/img147/8059/screenshotte2.jpg
     
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

  3. ImplosionX

    ImplosionX TS Rookie Topic Starter

    Nope, only English is installed. It's only affecting my Internal Drives as well. My external HDD is still displaying the "Open" text.
     
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Have you run security scans on the drives? Open Windows explorer> Right click on Start> Explorer> expand My Computer> right click on each drive> scan with your AV program.
     
  5. ImplosionX

    ImplosionX TS Rookie Topic Starter

    Welp, I found the problem. Virus destroyed a lot; no idea where it came from. It's called: W32.Mumawow.F!inf.

    System Restore and makin' sure Norton was up-to-date has fixed everything. Thanks for your help Bobbye.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...