Win7(64) no "color scan" option with Omnipage17

By B00kWyrm
Oct 10, 2012
Post New Reply
  1. I see Mailpup (or?) moved me to hardware.
    I doubt this is a hardware issue.
    As indicated below, all worked properly under XPSP3.
    It is only under Win7 that this issue has cropped up.


    So I am not sure if this is the best place ...




    In short,
    Omnipage 17 is not communicating properly with my Mustek A3 scanner,
    on a Win7(64) system.
    There were no issues with this software and scanner, running on xpsp3.
    Not sure what I could be missing.
    Any help appreciated. Thanks.

    Longer Description:
    Wondering how to get color capability with OP17 on my Win7 system.
    Currently, all I can get are B&W and Grayscale for my scan options.
    All scanner "sizes" (B5-A3, letter and legal) are available
    (in the Tools->Options ->Scanner toolbox.)
    and they work properly.

    So... OP is partially working with the scanner.

    NOTE: OP17 was working properly/fully with this scanner on my old xpsp3 system.

    System Information
    Omnipage Professional version 17.1 (Product ID OP-1041-001-1076.1921)
    OS: Win7 (64)
    Computer: Dell Vostro 3550 (i3 processor).
    Scanner: Mustek SE A3 USB 1200 Pro

    What I have done...
    • Downloaded the lasted drivers (ScanExpress A3 USB 1200 WIN7.zip) from Mustek.
    • Uninstalled the old driver installation (from Device Manager)
    • Reboot.
    • Reinstall Mustek software
    • Reboot
    • Open Omnipage ->Tools ->Options -> Scanner -> Setup
    • Download Latest Scanner Database from Nuance
    • Select & Test Scanner (TWAIN: SE A3 USB 1200 Pro) -> Next
    • Would you still like to test your device? -> Yes
    • The scanner... is already in the ... database.
      Would you still like to test your device? -> Yes
    • Close any other applications that might be using your scanner -> Next
    After running all available tests, Omnipage still cannot see the scanner's color capability.

    Testing the Scanner from
    Control Panel -> Devices & Printers -> {Scanner Select} Right Click for Properties
    -> Diagnostics -> Test Scanner
    "Successfully completed the diagnostic test"

    Testing by...
    Control Panel -> Devices & Printers -> {Scanner Select} Right Click for Properties
    -> Start Scan...
    Here the "Color" Option is available.
    And it successfully creates a color scan.

    I found no help on this topic at Nuance (Either Knowledge base, or Forums).
    Google coming up dry too.

    Not sure what I could be missing.
    Any help appreciated. Thanks.
  2. jobeard

    jobeard TS Ambassador Posts: 13,348   +300

    Typically this is a driver problem. find the driver from the print/scanner manufacturer and dl/install it.
    B00kWyrm likes this.
  3. B00kWyrm

    B00kWyrm TechSpot Paladin Topic Starter Posts: 1,550   +18

    Thanks, JOBeard.
    I had done that (find, d/l, and install the driver from Mustek), as noted above...
    But, your reply made me try one more thing...
    This time I uninstalled (again) and
    instead of reinstalling Mustek's software,
    I allowed Windows to search for a driver after I plugged the scanner back in.
    The driver that was installed was a WIA driver instead of a TWAIN driver.
    I had always used TWAIN drivers with OmniPage, (since Omnipage 11 I think),
    so I hadn't considered this option.
    Sure enough though, the WIA driver works properly!
    By the way, this is consistent with some older advice from Nuance.
    Thanks again!


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.