TechSpot

Windows 7 x64 BSOD, no Internet since

By Chupadelpote
Sep 3, 2012
Post New Reply
  1. Third time I've to write in this forum for a BSOD problem, all three times with the same computer. I'm starting to get annoyed, first time I had to change ram, that seemed to solve it, second time GPU reached dangerous temps, now I've no clue of what's going on.

    BSOD appeared after starting a videogame while watching a YouTube video (makes me suspect of ther GPU, but as I said it's new and I didn't had any problem before). After the restart internet connection doesn't work, I've tried to restart the router, reinstall network adapter drivers' initialize in safe mode and restore windows to a previous point. Nome of this worked and right now I'm writting from my phone wich is pretty boring.

    Not sure if it's another hardware problem with my mobo or something like that, I hope not. One thing I've realized is that my computer seems to be unable to upgrade windows7 to SP1, it always fails.

    Here my computed specs:
    Asus p6t se
    I7 920
    2 HD's on raid wich didn't failed
    Gigabyte Nvidia GTX460

    Thanks a lot for your help

    H├ęctor Guerra
     
  2. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    New bsod just triting to shut down the computer.
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Is Windows 7 a pirated copy?
     
  4. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    No, original, but is truth that after bsod it has asked to validate the copy.
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So it won't activate? Have you tried using the phone calling method to MS?
     
  6. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    Weird stuff, starting my computer a bios message says "overclocking failed, change config", my CPU is not over locked and ram is ddr3 1333, but my mobo always takes it as 1066, so I changed it back to 1066 and windows started.

    Now, looking on my system panel it says that Wimdows is activated (when the message appeared I just clicked on activate and moved on). Eset Smart Security failed to start, and of course still no internet.
     
  7. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    Anytime I click shut down on windows (or restart) a bsod appears after 'windows is closing'.
    I've made a windows memory test (I know is not mencheck) with no errors, trying to go to an earlier restore point failed befoe startin the process.
    Not many ideas apart from windows reinstall and that counting it's a software problem so I'll wait for yours.
     
  8. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    C-states were disabled in bios, but even after enabling'em processor locks on turbo mode.

    BSOD message is page fault in non paged area
     
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  10. Chupadelpote

    Chupadelpote TS Rookie Topic Starter Posts: 71

    Ok, right now I was doing a scan with malwarebytes, so far has detected 1 infection. After that I was going to use Ccleaner to check registry. I'll post in that thread. Thank you
     
  11. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay, good luck ;)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...