Windows cannot access the specified device, path, or file

By Mechakingkong
Feb 12, 2009
Topic Status:
Not open for further replies.
  1. This is a continuation from this link:http://www.techspot.com/vb/topic122016.html when i was suspected of having an infecction/virus that doesn't let me open my downloaded applications when unziping from IZarc archive utility.
    this is what pops up "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item" i already tried my admin account session.
    i uninstalled all these before the scans and the only things i left were avira and mcafee antivirus programs.
    Uninstalled:
    Spybot-S&D
    PC Tools Firewall Plus
    Comodo BOClean
    Comodo Memory Firewall
    ZoneAlarm

    Attached Files:

  2. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    Not good to have both Avira and McAfee.
    Then you may have residual damage from having both Comodo and Zone Alarm and PCTools Firewall.
    And of course there is not much real good in Spybot.
    Your system is working properly now, I assume. Just to be sure, you might want to run the full, long time scan, rather than the quick scans... and run them again in Safemode.

    Then do a defragmentation.
  3. mflynn

    mflynn Newcomer, in training Posts: 2,793

    Is your system in fact working normally now?

    Lets clean the Malware but you have a system permissions issue which we will handle when clean.

    You did not remove the Malware found by MBAM ("No action taken") so UPDATE and run it again this time remove the found items.

    Do this..

    Update then run SAS
    Click Preferences-Repairs
    Then counting down from top do the following entries

    Numbers 6, 8, 11, 12, 13, 15,18, 19, 20, 21, 22, 24, 25, 26 and 27!

    Reboot!

    Then continue here do the below..

    Download SDFix to Desktop.

    http://downloads.andymanchesta.com/RemovalTools/SDFix.exe

    On Desktop run SDdFix It will run (install) then close.

    Then reboot into Safe Mode

    As the computer starts up, tap the F8 key several times.

    On the Boot menu Choose Safe Mode.

    Click thu all the prompts to get to desktop.

    At Desktop
    My Computer C: drive. Double-click to open.

    Look for a folder called SD Fix. Double-click to enter SD Fix.

    Double-click to RunThis.bat. Type Y to begin.

    SD Fix does its job.

    When prompted hit the enter key to restart the computer

    Your computer will reboot.

    On normal restart the Fixtool will run again and complete the removal process then say Finished,
    Hit the Enter key to end the script and load your desktop icons.

    Once the desktop is up, the SDFix report will open on screen and also be saved to the SDFix folder as Report.txt.
    Attach the Report.txt file to your next post.
    =========================================
    Download ComboFix

    NOTE: If you have had ComboFix more than a few days old delete and re-download.

    Get it here: http://download.bleepingcomputer.com/sUBs/ComboFix.exe
    Or here: http://subs.geekstogo.com/ComboFix.exe

    Double click combofix.exe follow the prompts.

    Install Recovery Console if connected to the Internet!

    When finished, it will open a log.
    Attach the log and a new HJT log in your next reply.

    Note: Do not click combofix's window while its running. That may cause it to stall.

    Mike
  4. Mechakingkong

    Mechakingkong Newcomer, in training Topic Starter Posts: 48

    can safe mode be skipped ,i don't have any cd's or diks for safe mode
  5. mflynn

    mflynn Newcomer, in training Posts: 2,793

    Again!
    No it can't and it needs no cd's or disks for this operation?

    Mike
  6. Mechakingkong

    Mechakingkong Newcomer, in training Topic Starter Posts: 48

    my system is not working normal. is there hope?all the steps were followed. i need to install my motherboard's driver or the video card is practically useless

    and i was able to download a recovery console but i have no clue were to save it
  7. mflynn

    mflynn Newcomer, in training Posts: 2,793

    The Recovery console should now be seen if installed on the next reboot.

    We do not need it at this time.

    You are clear of Malware what is left is system configuration etc!

    Now what I want to know is what does not work so I can address it.

    Give me a status report now that you are clean of what is left!

    Remember I am not there so details.

    Mike
  8. Mechakingkong

    Mechakingkong Newcomer, in training Topic Starter Posts: 48

    ok. what im trying to do is open a driver i downloaded from ecs.com wich is for my motherboard.but i double click on it and the sandclock shows for a second and nothing happens after. the application im using to download is IZar equivalent to WINrar archiver.i have the driver's setup icon on my desktop but when i double click it a sandclock shows for a second and nothing else happens.
    i guess this driver is supposed to reconfigure my onboard video card, which was disconfigured when i opened google earth while watching a youtube video.
  9. mflynn

    mflynn Newcomer, in training Posts: 2,793

    You are using IZarc! It is the best. I have used it for years.

    But first before we address that problem are you saying this is it, this is the only problem with the computer.

    Mike
  10. Mechakingkong

    Mechakingkong Newcomer, in training Topic Starter Posts: 48

    yes it's the only problem. i need the motherboard's driver-setup.exe to start because i want my video card to work.
  11. mflynn

    mflynn Newcomer, in training Posts: 2,793

    OK first uninstall IZArc to be sure it is not damaged or corupted!

    Then download the new one from here:http://www.izarc.org/download.html

    When the install asks about File associations (what zip rar etc) to handle select all!

    Now open the Driver file and in top bar of IZarc chose Extract. Notice the Extract location.

    Exit IZarc and go to that extracted location and attempt to run the program.

    If this does not work get me the name/Model of your motherboard and the name of the download you have.

    Mike
  12. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    You have PC Tools Internet Security and Comodo Firewall installed at the same time
    I would suggest un-install both

    Then re-install Comodo, downloaded fresh again from Internet (or you could wait until you get all your drivers right first)
  13. mflynn

    mflynn Newcomer, in training Posts: 2,793

    10-4 to that!

    Mike
     
  14. Mechakingkong

    Mechakingkong Newcomer, in training Topic Starter Posts: 48

    i uninstalled them before the instruction above so now i only have avira ands super anti spyware.ill install comodo again once im done with this issue. so for now ill continue with this part:

    OK first uninstall IZArc to be sure it is not damaged or corupted!

    Then download the new one from here:http://www.izarc.org/download.html

    When the install asks about File associations (what zip rar etc) to handle select all!

    Now open the Driver file and in top bar of IZarc chose Extract. Notice the Extract location.

    Exit IZarc and go to that extracted location and attempt to run the program.

    If this does not work get me the name/Model of your motherboard and the name of the download you have.
    bbiaw
  15. mflynn

    mflynn Newcomer, in training Posts: 2,793

    Yep!

    That is what I said!

    Mike
  16. Mechakingkong

    Mechakingkong Newcomer, in training Topic Starter Posts: 48

    now IZarc extracted everything to desktop and made a file called sis660, i double click it and these are the archives it contains:
    data1.cab
    engine32.cab
    setup.boot
    setup.inx
    data1.hdr
    layout.bin
    setup.exe
    setup.iss
    data2.cab
    readme.txt
    setup.ini
    the first thing i did was double click on setup.exe and it shows a rectangular message window that says: VGA Package (header) and inside it says:UseDLL failed. Couldn't load C:\Documents\administrator\desktop\sis660\WinXP_2K\SisBase.dll : i clicked Accept.Then...
    Another smaller message box appears, also says VGA Package on the header and inside it says: UseDLL failed. Couldn't load SisParse.dll :i clicked Accept : and another rectangular message appears that says Sis VGA Utiliies on it's header and inside it says:"Check that has been completed any previous installation and close all other applications'' i click Accept and everything closes but the sis660 file.
  17. mflynn

    mflynn Newcomer, in training Posts: 2,793

    Go back to you Mother board Mfg site and confirm you have the correct and latest driver for that motheboard.

    Also look in Add/Remove programs and uninstall anything related to this driver. Then browse thu Program files and look for any folder and delete it.

    Mike
  18. Mechakingkong

    Mechakingkong Newcomer, in training Topic Starter Posts: 48

  19. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    SIS660 is a driver problem. You need to search for and install the latest, or perhaps a previous version of the drivers.
  20. Mechakingkong

    Mechakingkong Newcomer, in training Topic Starter Posts: 48

    i know its a driver problem but now i would like to know wich driver is the one i have to download for my motherboard from the ECS page above. can anyone help me with this?im a pc noob
  21. mflynn

    mflynn Newcomer, in training Posts: 2,793

    I see no Sound card drivers on that site. Is your sound card in a slot or built onto the motherboard.

    Look in the manual and get info on Audio/Sound etc and do you have CD that came with computer?

    Mike
  22. Mechakingkong

    Mechakingkong Newcomer, in training Topic Starter Posts: 48

    its an onboard video card and i never got any installation cd's for anything. it was put together by a pc technician according to the price we agreed. but i never thought i would need cd's for anything.
    this is what i have:
    http://www.techspot.com/vb/attachment.php?attachmentid=43130&d=1234368608
    http://www.techspot.com/vb/attachment.php?attachmentid=43132&d=1234368621
    this started because i was watching youtube video and opened google earth and i think the acceleration went down and now google earth restarts my pc. so microsoft recommended to download the latest driver or decrease acceleration and i don't want to lower it even more.
  23. mflynn

    mflynn Newcomer, in training Posts: 2,793

  24. Mechakingkong

    Mechakingkong Newcomer, in training Topic Starter Posts: 48

    ok, it works! thx alot Mike & TS crew. i can now work with google earth again.you guys saved me alot of money! :)
    you guys are great! :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.