Windows Explorer Issue - HTJ Log File Inside

By Jasio-
Jul 28, 2006
  1. Recently I've had some problems with Windows Explorer. For no reason, after opening things like folders/playing music, it will start acting up, with 97+ CPU usage, and anywhere from 50-140k Memory Usage. I've posted previously 'Here' You can read that for any extra information on my issue. Logfile attatched.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    However, let HJT fix these entries.

    O16 - DPF: {D54160C3-DB7B-4534-9B65-190EE4A9C7F7} (SproutLauncherCtrl Class) -

    O17 - HKLM\System\CCS\Services\Tcpip\..\{4E3F379B-9414-4414-B745-4D7CA30C761B}: NameServer =,<Only fix this if it doesn`t belong to your ISP.

    I don`t think your problem is caused by a virus/spyware. However, it wouldn`t hurt to go HERE and follow the instructions, just in case.

    Regards Howard :)
  3. Jasio-

    Jasio- TS Rookie Topic Starter Posts: 70

    Well, thank you for checking it. I'll let it fix those problems. What do you believe my problem is though? Are there any tests i can run to figure it out?
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    To be honest I`m not sure what`s causing your problem.

    That`s why I suggested you follow the instructions in the link I gave you. This will help to remove any possibility of a virus infection, if that`s what it is.

    If your system turns out to be squeaky clean, then my guess would be either a poorly written programme, or maybe corrupted OS files.

    You mIght also want to take a look at this thread HERE.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...