TechSpot

windows firewall of sp2 make me problems

By Nrg-Guy
Sep 9, 2004
  1. first thing i saw similar topic but it didnt help me :(

    i have windows xp pro. i have the sp2 version.
    im not able to have voice conversations in MSN messenger and noone has been able to connect to a teamspeak server i have running on my pc+i cant get files on icq...it happend since i installed this stuiped sp2 :(
    i have turned off the windows firewall but it still bother me....maybe some1 know what can i do to fix it? :(

    10x alot for the helpers ;)
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Do you have any other firewall software running?

    If you are behind a firewall/router then MSN messenger voice connactions work only in case the firewall supports uPnP (and the support is turned on).

    You should double-chech that WIndows firewall is off and also look over the settings of any other firewall software you have.
     
  3. Nrg-Guy

    Nrg-Guy TS Rookie Topic Starter

    do u know if zone alarm supports uPnP?
     
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You don't need upnp support for software firewalls. Just tell ZA to let through all in- and outgoing connections for MSN messenger.
     
  5. Nrg-Guy

    Nrg-Guy TS Rookie Topic Starter

    u know how? :confused:
     
  6. Nrg-Guy

    Nrg-Guy TS Rookie Topic Starter

    some1?
     
  7. Lucas V

    Lucas V TS Rookie

    When you download ZoneAlarm, just turn off "Program Control". I have had it off for a couple years now and I've never had any problems.
     
  8. mrgrizzly

    mrgrizzly TS Rookie

    Fix that worked for me

    oops started to post in the wrong forum...sorry
     
  9. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    On the main page for Program contol in Zone alarm .Place the sliding control to Medium.
    That will make Zone Alarm ask you for permission to allow any program to connect to the Internet.You will only have to answer the software ? once if you put a check mark in the 'remember this answer' box that is on that same small window .
    Do not turn off program control .It tells you when strange programs are trying to access the internet either in or out of your machine.
     
  10. lasher21

    lasher21 TS Rookie

    Try adding an exception for messenger and any other program you want in windows firewall. Reset any other firewall so that it will ask you whether to allow any program to connect or not. Also reset your privacy settings, they're usually seperate from security settings in a firewall. If your non-windows firewall is preventing other servers from identifying you that might be the problem. It's best to turn off your privacy settings and have your security settings on high. Also if you have an over active antivirus software it might help if you exclude the programs you want from the resident scan. Some antivirus software scans all processes and might block messenger or p2p programs. Restart your computer afterwards and see if that helps.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...