TechSpot

Windows stops at the loading logo help

By yahia
Aug 2, 2009
  1. couple of days ago i had virus called "Thayet Myo Hacking Day!" i tried to remove it by deleting explorer.exe then repair the windows, but while repairing, the windows keeps loading for long time ( about an hour) then when finally goes to the next step it reboot automatically, and keeps doing that.
    i really need help pls, i have a lot of important files i dnt wanna lose.

    Many thanks
     
  2. Kcircyrd

    Kcircyrd TS Rookie Posts: 216

    Have you tried loading in <SAFE MODE> then running Avira or Avast, superantispyware, and Malware bytes while in Safe mode, then reinstalling Internet Explorer 8. ?
     
  3. yahia

    yahia TS Rookie Topic Starter

    the safe mode is not working either :( i tried that. it reboot every time i try to enter in safe mode
     
  4. rwc1969

    rwc1969 TS Rookie Posts: 33

    Anyone who has alot of important files they don't wanna lose should back them up before they start having problems. i have no idea what's going on with your system, but it's most likeyl gonna result in a loss of data. unless you've backed up the important stuff you are most likely outta luck.
     
  5. Kcircyrd

    Kcircyrd TS Rookie Posts: 216

    Check your BIOS from a cold boot. On startup it should tell you your boot order and such. Be sure that is correct.
     
  6. Punkid

    Punkid TS Guru Posts: 421

    reinstall ur OS
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...