Windows Vista Home Premium shuts down after several minutes

Inactive
By LittleD
Sep 3, 2012
Topic Status:
Not open for further replies.
  1. I have been reading on a few other topics, others having this same issue.
    1. My Toshiba laptop running Windows Vista Home Premium 32-bit
    2. I had a virus for sure (many pop up's happening again and again etc...)
    3. I installed and ran MSE now after about 3 minutes of running (on desktop) I get the following warning. "Windows has encountered a critical problem and will restart automatically in one minute. Please save your work now."
    4. This will happen in regular boot mode, safe mode, and in both user profiles...(did not do this prior to MSE install.

    Thanks
  2. LittleD

    LittleD Newcomer, in training Topic Starter

    Please close thread at this time as I have found the option to restore to factory (which is ok for my purposes at this time) however, I am uncertain if the virus will remain.
  3. Broni

    Broni Malware Annihilator Posts: 46,164   +251

    Welcome aboard [​IMG]

    I suspect you're infected with a rootkit.
    Restoring to factory settings may not help since that procedure doesn't format hard drive.

    Let me know.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.