TechSpot

WINDOWS XP COMPUTER TOO SLOW>>>I JUST BOUGHT IT !!!WHY???

By A_DOG73
Mar 15, 2005
Topic Status:
Not open for further replies.
  1. I Just Bought My Computer 6 Months Ago. It Is An Insignia 400. Lately It Has Been Running Really Slow. And When I Try To Click On Video Links Now It Just Has A Blank Space Where The Video Or Pic Should Be. Any Suggestions..pleeeeeeeeeeeeeeeeese!!!!!!
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Try to get rid of all your temp files including internet temp files and cookies.

    Also do a defrag, and check to see if there are any programmes running that you don`t need.

    Do a full virus scan.

    Just in case you`ve got spyware/adware problems go HERE and follow the instructions carefully. Print them out if you can.

    Once you have done that go HERE for instructions on how to post your Hijackthis log.

    Regards Howard :grinthumb
  3. A_DOG73

    A_DOG73 TS Rookie Topic Starter Posts: 213

    Ok

    I Have Tried The Virus Scan, I Have A Noadware Program, I Defragmented The Drive...etc Etc. Anything Else I Can Try??
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Yes, do as Howard suggested.

    And please stop using capitals at the start of each word, makes for awkward reading.
  5. HughJass

    HughJass TS Rookie Posts: 137

    you could try getting a registary cleaner??, also possibaly you might have a hardware problem, such as a stick of ram that has fried its self,

    "tweak now reg cleaner" is pretty good for a first time registray clean person
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.