TechSpot

Windows XP Pro Start up problems

By plyalex1994
May 14, 2008
  1. Hi guys i am writing this in safe mode because XP won't boot.

    This is what happens: i turn on the computer, it loads through the first screens fine, the graphics, then the bios, then the thing where it checks for the devices that are connected or something. then it goes to the xp loading screen. the blue lines start going across the screen but then it just doesn't go to the next step the login screen

    please help

    Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: 965P-S3
    BIOS: Award Modular BIOS v6.00PG
    Processor: Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz (2 CPUs)
    Memory: 3582MB RAM
    NVIDIA GeForce 8600 GT
    400 GB Hard Drive
    LG 18X DVD Burner
     
  2. mscrx

    mscrx TS Rookie Posts: 310

    try to remove the drivers for the video card and reinstall them or install an updated driver
     
  3. plyalex1994

    plyalex1994 TS Rookie Topic Starter

    where can i get the drivers from
     
  4. mscrx

    mscrx TS Rookie Posts: 310

    you can find drivers in the vendors download or support pages.
    I would also suggest to download an ultimate boot cd for windows or something similar and test all hardware. you never know if it is a faulty hardware component.
     
  5. plyalex1994

    plyalex1994 TS Rookie Topic Starter

    i am downloading the ultimate boot cd thing and a nvidia driver
     
  6. plyalex1994

    plyalex1994 TS Rookie Topic Starter

    the graphics driver fixed it! Thank You Thank You Thank You So much
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...