Wireless network connection is strong but browsers don't connect

By punnyman
Nov 12, 2007
  1. Hi

    I am setting up a wireless network. I have installed actiontec dsl gate way on a
    computer running windows xp. the second computer is running windows me and I have installed s super g wireless pci adapter. Everything appears to be good. I have a connection on the second computer. However when I attempt to use firefox no web sites are available.

    I am not sure if this is a security setup problem or a networking problem.

    this is really not punny.

  2. Daveskater

    Daveskater Banned Posts: 1,687

    Hello, punnyman, and welcome to Techspot :wave:

    Please take a look at the following threads to make your experience here as enjoyable as possible :)

    Message for all newcomers

    SNGX1275's Guide to making a good post/thread

    The Techspot FAQ

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum :)
    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    With regards to your problem, it sounds like the router settings might not be set up properly, make sure you have set up your internet connection properly if it a modem and router in one. There is quite the difference between having a wireless conection to the router and having a connection to the internet
  3. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    is it prompting for a security key?
  4. punnyman

    punnyman TS Rookie Topic Starter

    No it didn't ask for a security key. When I turned the security off on the modem the browsers on the second computer worked fine. Needless to say I don't want to leave it that way
  5. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    Can't you just go into the Modem, make or generate a WEP key, then enter it on the m.e machine using the Software for the adapter???
  6. punnyman

    punnyman TS Rookie Topic Starter

    I have already done this. Sorry I didn't get all the things I had done entered.
  7. punnyman

    punnyman TS Rookie Topic Starter

    the other security settings are as follows
    Authentication key type is 64 bit encryption.
    the SSID broadcast is set to disable
  8. tipstir

    tipstir TS Ambassador Posts: 2,393   +108

    Do 128-bit encryption
    Create SSID: punnyman
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...