Wireless security

By Gradient
Sep 3, 2006
  1. Hi all. Yesterday my family bought a Netgear DG834PN router. I'm connected to it wirelessly right now, so I know it works. However, the network is currently unsecured - I simply cannot get either WEP or WPA-PSK to work. When I put in the key for WEP, it simply sits there trying to connect and eventually the connecting box vanishes. With WPA, the same happens but in the list of available networks it flip-flops between being disconnected and acquiring the network address, before giving up. I've tried both several times. Any ideas? I've tried Googling without any real success; it's my first proper foray into wireless, so I may well have missed something.

  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Update the router firmware and your wireless drivers to their latest versions.

    If you are using the wireless utility from the adapter's manufacturer, try using the Windows wireless system instead and vice versa.
  3. Gradient

    Gradient TS Rookie Topic Starter Posts: 32

    Thanks for that, I had been using the WinXP client and the one supplied with my laptop, but after a time I settled with just using the XP client. Returning to the other wireless client after redoing the settings sorted it all out. Silly mistake, really. :) Thanks very much for your help.
  4. nickc

    nickc TechSpot Paladin Posts: 923   +11

    Hey Gradient, please post what u did if it is fixed.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...