TechSpot

wm player

By teragram
Mar 31, 2006
  1. wm maximises to left of screen and cant be reached but it still plays
    if i change the skin it is ok but wm player skin will not work
    can anyone help
     
  2. Peddant

    Peddant TS Rookie Posts: 1,446

    This is the closest I got -

    "A: Start WMP, then right-click on the taskbar icon for WMP, then select Move from those options. Click the left and up arrows on your keyboard until WMP comes back onscreen - it is simply offscreen at this point. If a list of options do not come up, you are in skin mode in the player. Browse to c:\program files\windows media player\skins and double-click on a skin file - that should open up in the player, and the player should then be visible again."

    From here - http://www.zachd.com/pss/pss.html
     
  3. teragram

    teragram TS Rookie Topic Starter

    thankyou so much that was easy
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...