WMP 11 Crashes on start

By DODSource
Dec 2, 2008
  1. I hope someone can help me with this its driving me crazy. Everytime i open wmp 11 in vista it crashes within 5 seconds. This is the error i get .

    - Provider

    [ Name] Application Error

    - EventID 1000

    [ Qualifiers] 0

    Level 2

    Task 100

    Keywords 0x80000000000000

    - TimeCreated

    [ SystemTime] 2008-12-03T04:02:13.000Z

    EventRecordID 42063

    Channel Application

    Computer XXXXXXXX-Vista


    - EventData

    Faulting application wmplayer.exe, version 11.0.6001.7000, time stamp 0x47919356, faulting module Indiv02.key, version 11.0.6000.6324, time stamp 0x47e57600, exception code 0xc0000005, fault offset 0x0010424f, process id 0x150c, application start time 0x01c954fbea2ec5d3.
    Thanks in advance for any suggestions. btw already tried running sfc/scannow but it did not help.
  2. DODSource

    DODSource TS Rookie Topic Starter

    Wow i finally figured it out after 3 days. This is just crazy i had a memorex usb stick plugged into a usb port when i took it out wmp started working again. After i pluged the stick back in i get the same crashing error though. The usb stick seems to work fine and i have no idea how it would cause wmp to stop working.
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Possible help for you:
    RE: Indiv02.key, Netflix ResetDRM, Windows Media Player Crashes
    It is DRM related. Some deleted the whole DRM
    folder under C:\ProgramData\Microsoft\Windows\DRM\Cache

    Steps taken:
    1. Kill all instances of Internet Explorer using Task Manager
    2. Rename the DRM directory under C:\ProgramData\Microsoft\Windows\DRM
    3. Run IE as administrator
    4. Run DRM Upgrade at
  4. DODSource

    DODSource TS Rookie Topic Starter

    Thanks bobye but already figured it out was related to a faulty usb stick i just left plugged in can't explain it but after removing it wmp11 stated working, as soon as i plug it in wmp crashes right away.
  5. gbhall

    gbhall TechSpot Chancellor Posts: 2,423   +77

    Could be a shared IRQ. Check with system / device manager / hardware / View / resources by type. usually all USB ports use the same interrupt, which might be shared with some other device driver. Try with a good usb stick. If there is no problem, well, ok.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...