Woke up this morning - No Sound

Aug 10, 2008
  1. Hi - I found this site by googling "no sound."

    I literally woke up this morning to no sound. It worked yesterday.

    I checked all the connections - they are secure.

    I checked - via device manager, and supposedly all drivers are functioning properly.

    Device Manager Selections:
    Sound, video and game controllers
    • Audio Codecs
    • Legacy Audio Drivers
    • Legacy Video Captured Devices
    • Media Control Devices
    • SoundMAX Integrated Digital Audio
    • Unimodem Half-Duplex Audio Device
    • Video Codecs

    Speaker system is Boston BA745

    My operating system is Windows XP Professional Version 5.1 (Build 2600.xpsp_sp2_gdr.070227-2254: Service Pack 2)

    I have a Gateway - 500X - purchased in 2003.

    I confess to being "hardware" challenged..... But I can follow instructions.....

    Thanks for any help\advice you may have.....
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6


    Check the motherboard bios to ensure sound is enabled.

    Check Start, All Programs, Accessories, Entertainment, Volume Control to ensure no 'mute' box is ticked and volume sliders are at maximum.

    Check Start, Control Panel, System, Hardware, Device Manager for any yellow alert markings.

    Check Start, Control Panel, Administrative Tools, Services for the Windows Audio entry and ensure it isa set to automatic and is started.

    Check Start, Control Panel, Sounds and Audio Devices, Speaker Volume to ensure speakers volume is maximum and then check Advanced to ensure speaker setup is right.

    Check Start, Control Panel, Sounds and Audio Devices, Audio - make sure a default device is entered for Sound Playback and for Midi Music Playback.

    Check Start, Control Panel, Sounds and Audio Devices, Hardware - click on the cd/dvd and make sure it is enabled then look at properties - properties to make sure the cd/dvd isn't muted and the sound volume is at maximum.

    Check Start, Control Panel, Sounds and Audio Devices, Hardware - there should be an Audio Codecs entry and an entry for the Audio Controller.

    The audio codecs can be further explored by clicking properties - properties. A number of codecs may be displayed. It may be useful to select the Microsoft codecs

    one at a time and click properties and re-number them 1-5 such that they are the default codes. Make a note of the original sequence of priority so you can return to the original later if you want to.

    The audio controller can be further explored by clicking properties. Make sure the device is enabled.
  3. larryiam

    larryiam TS Rookie Posts: 476

    Oh also just try restarting your computer. I have ran into the same problem.
  4. JARNJ3

    JARNJ3 TS Rookie Topic Starter

    Thanks for the reply CCT. Ironically the division I work in at my company is called "CCT."

    I tried everything on your list - and everything seems to be "fine." The computer says all the devices and drivers are working fine.

    I don't know how to get to the motherboard to check the sound. I did use F2 upon start up to look at the BIOS - and I didn't see where audio was listed.

    It just seems odd that it was working for years - then all of the sudden - it goes "deaf." Could the speakers just be shot? Or the part of the mother board that connects to the sound bad?

    I confess to knowing nothing about motherboards......

    Larryiam - I tried rebooting several times. No Windows Start up Chimes at all........
  5. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    If you cant get any sound out of it at all, and the devices all check out good, then I would just buy a PCI sound card. They are cheap and easy to install and you wont have to worry about the motherboard. Just install the card and run the disk to install/configure the drivers. You will have better audio quality and more control with an independent audio adapter anyways. You're better off upgrading imo.
  6. vega

    vega TS Enthusiast Posts: 147

    This may be a little obvious, but check in the volume panel to ensure that the 'mute' box has not been ticked, this has happened to my computer several times without my intervention.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...