Xbox Live network troubles

By nordica300
Jul 12, 2010
Topic Status:
Not open for further replies.
  1. I recently purchased a new Cisco Valet Plus (M20) router. I completed setup of the router and when i retested my internet connection on my Xbox 360 I am getting an indicator of a Moderate NATsetting. I did not have any issues with my previous router, so this leads me to believe I have an issue with the new one. So far I have tried two solutions:

    A- Port Forwarding. Enabled port forwarding for the following:
    xboxlive 80 TCP
    xboxlive 88 UDP
    xboxlive 53 Both
    xboxlive 3074 Both
    Setup a static IP address of 192.168.1.119
    Enabled UPnP

    B - Enabled DMZ on static IP address for Xbox

    At this point I'm not sure if I'm still having issues with the router or I just did not set something up correctly. Any input would be greatly appreciated.
  2. WeAreVenom

    WeAreVenom Newcomer, in training

    What are your Xbox network settings?

    Are they all still set to retrieve your router settings automatically?
  3. jobeard

    jobeard TS Ambassador Posts: 13,278   +280

    here's my settings in the router P.F:
    Code:
    [*]steam1  27000-27015
    
    [*]Steam2  27020-27015
    
    [*]bs-1    6500-6500
    
    [*]bs-2    28900-28910
    
    [*]bs-3    27900-27900
    
    [*]bs-4    7777-7777
    
    [*]bs-5    9989-9989
    
    
  4. nordica300

    nordica300 Newcomer, in training Topic Starter

    Tried restoring my network settings and with no port forwarding. No luck there.

    Tried automatic IP and DNS settings, with suggested port forwarding ranges (although the second was 27015 to 27010, not sure if this was a typo) and Protocol set to both. No luck there either.

    I also tried the same port forwarding ranges with a static IP on my xbox and unfortunately still got the same issue
  5. jobeard

    jobeard TS Ambassador Posts: 13,278   +280

    what's the connection layout?

    Code:
    a) modem---router--- system---xbox
    or
    b)modem --- router--- system
                |
                +------ xbox
  6. nordica300

    nordica300 Newcomer, in training Topic Starter

    B. Modem - Router - System
    |
    Xbox
  7. jobeard

    jobeard TS Ambassador Posts: 13,278   +280

    good; that's the only rational choice to make Port Foward work.

    back to basics; what symptom do you see that implies the ERROR condition?

    btw: >> Setup a static IP address of 192.168.1.119
    is correct ONLY if your router is at 192.168.1.x
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.