XP PC Rebooted with Serious Error

By RajThas
Feb 18, 2009
  1. This first occured about 2 weeks back. I set the vm to 0 then set it back to the prefered size. Now the issue has come up again. I'm attaching the screenshot of the errors, the mini dumps, and eventviewer logs.

    Thank you in advance for your help! Much appreciated!

    The previous thread can be found at

    Attached Files:

  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    For those of us who don't speak the language, what does "...set the vm to 0..." mean.
    What is the brand and model of computer, or motherboard? What is your configuration? What is the age of the system?
  3. RajThas

    RajThas TS Rookie Topic Starter

    Opps.. I ment that I set the Virutal Memory to Zero then back to the default size.

    Windows XP - SP2... and all hotfixes are upto date.

    Model #: Precision WorkStation 490
    Serial: D9SK4G1
    RAM 3GB

    Manufacturer: GenuineIntel
    Type: x86 Family 6 Model 15 Stepping 6
    Model: Intel(R) Xeon(R) CPU 5110 @ 1.60GHz
  4. RajThas

    RajThas TS Rookie Topic Starter

    Can anyone help?

    I have had this issue before on another PC. I had reimaged the PC and the problem has never come back. But I would like to figure out what is causing this.
  5. mflynn

    mflynn TS Rookie Posts: 2,655


    Do the TechSpot 8 steps:

    Skip no steps (do not install another virus scanner if you already have one, ask me before installing a Firewall).

    Most importantly update MalwareBytes and SuperAntiSpyware!

    We confirm malware is not the issue then we address the other possible causes.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...