XP reports LAN locations as 'The Internet'

By AEN007
May 12, 2008
Topic Status:
Not open for further replies.
  1. 12May2008

    Greetings.
    I would like it if XP would report LAN locations
    as Local Area Network ... like WinME does;
    however, both my XPP & XPH laptops
    report my LAN locations as "The Internet".

    Why is it that cruddy, old WinME correctly
    reports LAN locations as LAN but XP does not?
    More importantly, could I do something
    so that XP would report LAN locations as LAN?

    I have three laptops - XPP, XPH & WinME.
    I use ethernet not with TCP/IP but rather IPX/SPX.
    When I use TCP/IP for etherLAN, I cannot connect
    to the internet with my wLAN cards with TCP/IP.
    If I remove the etherLAN TCP/IP, the wLANs work fine.
    This of course could be or is a separate question ...

    In any case any insights appreciated.
    Thank you.
    Regards,
    AEN
    Æ
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    It usually states "Local Area Connection"

    Maybe better just to start again

    Just go to your Network folder and uninstall all the networks, and then go to the only one left, right click then properties and remove everything in that.

    Restart

    Then go to start-run-> netsetup and follow the prompts
  3. jobeard

    jobeard TS Ambassador Posts: 13,285   +281

    "A rose by any other name would smell as sweet"

    The truth is, unless you are directly connected to a modem without a router, the name
    is meaningless as the presence of "The Internet" can only be proven by accessing
    the ISP" The minimal truth is "You have a Lan Connection"

    While I would strongly recommend against it, it is possible to HACK :( the registry to
    relabel the connection.

    CAVEAT EMPTOR!!!
  4. AEN007

    AEN007 Newcomer, in training Topic Starter

    14May2008

    Greetings.
    I received the following reply/answer
    from someone else in another forum ...

    "IE7 is installed ?

    I have similar problem with Windows XP PC
    with IE7 installed: local lan are reported "Internet area".
    No problem with Windows XP and IE6."

    I uninstalled IE7 & indeed that solved the problem
    I never surf with IE in any case ...

    Regards,
    AEN
    Æ
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.