Zone Alarm and wireless problems

By GameJunkie72792
Mar 15, 2007
Topic Status:
Not open for further replies.
  1. i have a belkin 54g usb network adapter, i recenly installed zone alarm and since then i havent been able to get a wireless connection, my adapter recognizes my network yet wont let it connect, my adapter has permission to "function" in the ZA control panel yet it wont... i dont have a lan cable to reach or else i would try that way, any help would be greatly appreciated thanks!
  2. Po`Girl

    Po`Girl Newcomer, in training Posts: 668

    Does this answer look good to you ?

    "It seems that the very first time you connect, Zone Alarm may block the connection.
    The fix is to disable Zone Alarm before you connect.
    Once you've successfully connected, start Zone Alarm. It should recognize the new network
    and prompt you to Allow or Deny access to the network. Choose Allow.

    This seems to happen only the first time you try to connect to wireless.
    Once you've connected, and once you've told Zone Alarm to allow access, you should not have any more problems."

    From HERE
  3. GameJunkie72792

    GameJunkie72792 TechSpot Maniac Topic Starter Posts: 357

    great! that worked thanks...
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.