Gparted-live CD doesn't boot.

Burnt by Imgburn gparted-live ISO fines on an empty CD and tried to run it on an old machine, Acer aspire M5700, bought in 2008, failed. Did not boot. Said on the screen, "CD-ROM Boot Priority...Boot Ready." A few seconds later, CD-ROM stopped running, and said on the screen, "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key."
What causes the failure? ISO files? Burning or writing wrong? Machines (CD was burnt by a PC running Windows 10 and tried to boot the live CD on a PC 14 years old), or what?
Help, please.
Thanks.
 

Kshipper

Posts: 934   +223
TechSpot Elite
Quite a few things can go wrong in this situation. One common mistake is burning a CD with the ISO file on the CD. That is not a bootable CD, that is a CD with the ISO file stored on it, rather than using that ISO file to recreate the original bootable CD (an important difference). You will know if you did it right when you check the CD. Is there just an ISO file on the CD? Then that would be one of the problems.

Another cause is compatibility between CD burners. The older the CD burner you use to create or read the more likely you will have trouble. Some burners don't make dark enough burns and some readers have trouble reading the lighter CD burns. Even the brand of media can matter. I have also run into slipping belts on old CD drives. I have run into a hair wound around the spindle (the part that holds onto the CD while it spins) that interferes with the laser. Some burners offer a darker burn option for better compatibility. If it offers to 'Leave the session open', just make sure you 'close the session' when you are doing a burn that you intend to use on a different computer/drive. That helps make it more compatible.

I have also found that AHCI mode could interfere with old CDs not booting. Try flipping that OFF, in the BIOS settings. Don't forget to flip it back on when you are done or Windows might not boot (this would only be the case if you originally installed Windows with AHCI on)