New build found unresponsive and won't boot back up. Reboots occur in Post, BIOS, and Windows

This morning I came downstairs and attempted to wake the PC. The lights on the motherboard, GPU, and CPU cooler were all on. The lights on the front of the tower were on. The two external hard drives I had plugged in were on (not spinning). I assumed that moving my mouse or hitting a key would wake the computer yet it did not. I couldn't get a response. So I turned off the power via the button on the front and turned it back on. I first saw the Gigabyte (post) screen with the DEL (BIOS Setup), F9 (System Info), F12 (Boot Menu), and END (Q-Flash) options. It went black and then I saw the Windows logo. Then it went black and I saw the Gigabyte screen again. Once again it went black and I briefly saw the Windows logo again with Automatic Repair underneath, but it went black and back to the Gigabyte screen again. I was then just looping from the Gigabyte screen to black, back and forth. My next instinct was to enter the BIOS (F2). I did and I was able to navigate for a few seconds and then it went black and back to the Gigabyte screen again. I tried F9 to view system information which I could, I exited and tried to fully boot again with the same results. Every time I went into the BIOS it would reboot on me after a few seconds. Ultimately I turned off the machine and went to work.

This wasn't my first build, but it was my first in a few years. I'm fairly confident I have all of the components installed correctly. I got it all put together on Monday night, installed the OS, installed applications, etc. However CoreTemp, HWMonitor, RealTemp, and Corsair Link were showing idle temps around 45-50 and I wasn't doing much more than installing applications and web browsing. So I shut it down for the night and on Wednesday after work I removed the CPU cooler, I carefully cleaned the thermal compound off of the CPU and CPU cooler using 90% ISO alcohol and coffee filters. I carefully applied a thin line of thermal paste (I took pics) as I saw in countless videos and very carefully installed the CPU cooler with my wife holding the back plate in place (I struggled a bit on my own the day before which I attributed the improper cooling to). I booted back up into Windows and continued to monitor the the temps, they were idling in the low 30s now with only occasional spikes into the 50s. I now felt more confident with my CPU Cooler installation. The next task on hand was to copy data off of a failing external hard drive that I have been nervous about to a new one. I kicked off a 2.5TB copy around 7pm. When I went to bed around 12:30am about 850GB had been transferred. I figured the copy would come complete overnight or while I was at work the next day.

After shutting off the machine this morning I checked the new external drive in my work laptop to check the transfer progress, 1.75 TB copied in total. I checked my OnHub router and it looks like my desktop disconnected around 6am. I came down to find the computer unresponsive around 8:30am.

Another thing worth noting: In the BIOS I am able to change the LED color of the motherboard. In Corsair Link I am able to change the LED color of my CPU Cooler. In the EVGA Overlclock software I was able to change the LED color of the GPU. While the machine was running I changed all of these to red, it was like this when I last looked after turning the lights off before bed. However, I noticed this morning that the Corsair CPU Cooler was now displaying white. I'm not sure if this could be a potential indicator of something that might be going on.

Case: Corsair Obsidian 900D CC-9011022-WW System Cabinet Tower PSU: EVGA SuperNOVA 850 P2, 80+ PLATINUM 850W, 220-P2-0850-X1 MoBo: GIGABYTE G1 Gaming GA-Z170X-Gaming G1 (rev. 1.0) LGA 1151 Intel Z170 HDMI SATA 6Gb/s USB 3.1 USB 3.0 Extended ATX Intel Motherboard CPU: Intel Core i7 6700K 4.00 GHz Unlocked Quad Core Skylake Desktop Processor, Socket LGA 1151 [BX80662I76700K] CPU Cooler: Corsair Hydro Series H115i Extreme Performance Liquid CPU Cooler RAM: G.SKILL F4-3000C15D-32GTZ TridentZ Series 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3000 (PC4 24000) Intel Z170 Platform Desktop Memory Model SSD: Samsung 950 PRO Series - 512GB PCIe NVMe - M.2 Internal SSD (MZ-V5P512BW) GPU: EVGA GeForce GTX 1070 FTW GAMING ACX 3.0, 8GB GDDR5, RGB LED, 10CM FAN, 10 Power Phases, Double BIOS, DX12 OSD Support (PXOC) Graphics Card 08G-P4-6276-KR Disc Drive: LG WH16NS40 Super Multi Blue Internal SATA 16x Blu-ray Disc Rewriter Card Reader: Rosewill 2-Port USB 3.0 4-Port USB 2.0 Hub eSATA Multi-In-1 Internal Card Reader with USB 3.0 Connector (RDCR-11004) Monitor: BenQ XL2730Z 144Hz 1ms 27 inch Gaming Monitor OS: Windows 10 Professional 64-bit OEM

I've got the 3 front fans for intake and the one back fan for exhaust. I have my radiator mounted on the top of the case with the air pushing out (up). I installed the GIGABYTE USB3.1 5.25" Front Bay Expansion Port that came with the MoBo. I also installed a 2TB HDD that I removed from an external enclosure into one of the hot swap bays. I have a keyboard, mouse, printer, and monitor (for USB connections) connected via USB 3.0. I have front, sub, and rear audio connected. I have the WiFi antenna connected. I have my monitor connected via display port.

Today when I got home I began troubleshooting. The first thing I did was remove all external perihperals aside from the keyboard. Then I removed the GPU and placed it in it's anti-static bag. I removed the HDD hot swap drive. I removed the power and MoBo connections for the disc drive, card reader, and Gigabyte expansion port. I removed the PCI-e SSD. I removed all but one memory module. I removed the Corsair USB Link from my CPU Cooler. This left me with the PSU, CPU, CPU Cooler, and one RAM module. The fans and connections for lights/power/reset on the front of the case also remain connected.

In this state I rebooted. I saw everything light up and the codes on the MoBo fly by. Nothing on the screen. Then it went dark again, cycled through and this time I saw the post screen. I hit F2 and went to the BIOS, after a few moments of navigating it rebooted itself. This happened a couple of times. Once the MoBo sat at a D4 (looks like 04 but I assume it is D4) error code for "PCI resource allocation error. Out of Resources." I kept watching the codes and it looked like D2 was popping up before rebooting.

I read a recommendation to turn off the low levels of C-State for my CPU. After a few tries I was able to get to Advanced Frequency Settings > Advanced CPU Core Settings where I found the following options set to Auto: C3 State Support, C6/C7 State Support, and C8 State Support. I disabled C6/C7 and C8 saved and exited. This time it rebooted into the BIOS and stayed there. I navigated around, I let it sit for a few minutes, no reboots. I added the second RAM module, rebooted and was abale to get into the BIOS, navigate, and stay there without a reboot.

Next I inserted the PCI-e SSD and now I get to a Windows logo screen after boot with Automatic Repair underneath. It sits there for a few seconds and then I get a blue screen indicating "SYSTEM THREAD EXCEPTION NOT HANDLED". Then it reboots itself and I get to the Windows logo screen again, this time without Automatic Repair underneath, same as before though, after a few seconds I get the blue screen indicating "SYSTEM THREAD EXCEPTION NOT HANDLED". At this point, I can still get to BIOS and sit there without reboots, but I can't boot from the SSD.

Next I reconnected the power and SATA to my disc drive and tried to boot from the OEM disc to see if I could initiate a repair or some of the advanced troubleshooting options. I insert my Windows 10 Pro OEM disc and I use the boot menu (F12) to ensure I boot from the disc. I get the "press any key to boot from CD or DVD" message so I press a key. It sits for a moment, and then I get a similar blue screen with a "SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (ACPI.sys)" message and it reboots me. I hit F2 to get into the BIOS and I can stay there for as long as I want. (It might be worth noting that when the system was up and running yesterday I forced the Windows 10 Anniversary update. So I'm not sure if that would cause an issue with using the original Windows 10 Pro OEM disc.)

Next I created a bootable USB drive using the Windows Media Creation Tool. I disconnected power and SATA from the disc drive. I inserted the USB and attempted to boot. I was not able to boot from the USB, it cycled back to post. I turned the machine off for a bit, and then when I tried again I can't even get it to post. The MoBo cycles through codes and sits at D4 or it cycles through 19 > D0 > C2 > C4 > C5 > 19 > D0 >C2 > C4 > C5 > 55 > 35 > 63, goes dark, and repeats the cycle. I have now removed the PCI-e SSD and the second memory module again.

I'm not sure where to go from here... I am thinking that something might be wrong with my hardware at this point. Any advice or assistance in troubleshooting would be greatly appreciated.

Thanks, Nick

Cycloid Torus

Posts: 4,845   +1,665
If I had a second system on which I could test all the removable components, I would do so - establishing a group of 'known good' items and possibly identifying any issues. If that doesn't identify the problem, I would remove everything from the case and do a bench-top build - starting with just mainboard, cpu and psu - to get and check any and all error codes as I add one thing at a time.

When possible, make sure that 'automatic restart on error' is OFF so I could read the screen. Also, inspect everything under strong light. Pay careful attention to the tiny gold fingers on the motherboard cpu socket - just one of these out of place can give very strange results. I personally prefer to install cpu with the motherboard out of the case because of this.

If you run into errors early on, try another PSU.

Good luck, good hunting.
Thank you for the responses. I am going to try to bring some components over to a co-workers for further testing. I will update with results.