Unable to enter bios


Posts: 1,466   +1,291
Just built a new system and below are the specs.

13600k / 32gb ddr5 6000mhz cas 36 xmp*
gigabyte b760m aorus elite ax
msi mpg a850g 850 gold
crucial p5 2tb gen 4
air cooled / 11 pro

From a cold boot, I am able to enter the bios as expected by pressing del or f12.
From reboot, pressing del or f12 results in a black screen that never resolves.
The system doesn't shut down or crash and the screen's input recognition icon flashes intermittently.
Possibly a handshake issue?
From there the only resolution is physically powering the system off.

When the system is powered back on, entering the bios is possible.

*In order to get the xmp profile to work, I had to do more than just the 1 click option in easy mode.
That didn't work and wouldn't boot at all so I reset the cmos by removing the battery for 10-15 seconds.
I found an option called: 'ddr5 xmp booster' There was a drop down list and I saw a profile for samsung 6000mhz.
Within the bios I was able to see samsung listed for the dram so I hoped the profile would be valid for my particular set.
From there I went to setting to enable xmp and unless it was disabled first, the previous option was greyed out.
In short order, default xmp detection results in no boot, but the 2 setting changes allowed stable booting.
Also the system seems stable overall other than I can't reach the bios on a reboot. Only a cold boot.


Posts: 1,466   +1,291
Enabling CSM fixed it. 24 hours of memtest86+ got no errors and 24 hours of prime95 blend with round-off checking got no errors or warnings. Guess I should be good!


Posts: 1,466   +1,291
Got everything worked out, but ended up returning everything for a refund. Decided I have too many financial responsibilities right now to spend money on muh toys. My old system is rock stable and mostly let's my 3060 hit 100% usage in any scenario.