TechSpot

Ad Aware

By Maurice
Jan 14, 2005
  1. Maurice

    Maurice Banned Topic Starter Posts: 653

    Firstly, I appreciate you getting back to me.
    I did exactly as you said, & SMTP o/going mail is still my old ISP.
    Olefarte suggested that, as a temporary measure, I could untick "check out-going mail" at AVG, I did this, & I sent one as a test, asking them to let me know that they recieved it, they haven't come back to me yet, but at least OE hasn't sent an automessage saying "unable to send" etc., & Sent items shows the message in question.
    Finally, as AVG diligently checks my incoming, a pop-up showing it vetting each e-mail separately, as I have the XP firewall active, am I doing harm by sending unchecked mail, as long as I run an AVG search frequently?

    Thanks again, Maurice
     
  2. Maurice

    Maurice Banned Topic Starter Posts: 653

    On-going situation; RBS, just to re-cap, when I went to servers tab, at the bottom, it says; "my server requires authentication" & there is a box to tick, should I have done something here?

    Maurice
     
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

  4. Maurice

    Maurice Banned Topic Starter Posts: 653

    Sorry to come back to you on this, RBS, can you give me an answer to the second half of the above, ["Finally", etc]
    Don't be offended by my mentioning this again, I don't want us to fall out, after we've just started communicating again!

    Maurice**

    **Have had notification that the message sent has been read
     
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Personally, I would not open ANY email from you.
    Especially on a system like yours, you MUST check in-AND out-going emails.
    Your PC is obviously infected, but without at least a HJT-log there is no way to even guess WHERE the problem lies.
    Uninstalling AVG does not sort the problem. AVG is as good as many others, if not better.

    Have you tried the Stinger? http://vil.nai.com/vil/stinger/
     
  6. Maurice

    Maurice Banned Topic Starter Posts: 653

    I think I might have the answer why my o/going mail has to have Tiscali as an ISP, I don't usually read my ISP's website ads [W.H.Smith]....who does?, but I have just noticed that they now say that their internet connection "has teamed up with Tiscali, to give our subscribers a better service", needless to say that I shall be using their "contact us" facility, I have already sent an e-mail to support @ Tiscali, a couple of days ago.
    I know, I know, don't hold my breath!, but we'll see, meanwhile I've sussed out "Anti Vir", sounds OK, easy to use, works well with XP., etc, but then they would say that wouldn't they?....I still think I would be better off unistalling my present AV, & going for something like this, I know it's up to me, but I wish that someone at TS would come right out with it, & say do it then, as you all know by now, I need a shove sometimes, [some would say all the time, more like!] surely I can uninstall, sometimes I have tried to uninstall other things, only to be told, "unable to uninstall all items", could this happen in this case, do you think?, guys, I'm getting fed-up now, & need to take action!
    All your opinions are welcome.

    Maurice[​IMG]
     
  7. Maurice

    Maurice Banned Topic Starter Posts: 653

    The ongoing AVG saga, & on & on, & on.................!!
    This is the e-mail I received this morning, the day after I sent them a query about not being able to send e-mails, much faster than expected. I am reading into this that no matter which AV I choose to d/load, I still won't be able to send e-mails, am I thinking this through correctly?, also, they say log-in to Tiscali Webmail, etc, how would this work, they say "while connected to a different server", does this work like Yahoo, as a separate link-up, running alongside my OE?
    Just had a thought, what if I went to OE options, & changed my outgoing mail server to Tiscali, or wouldn't that work while I'm still with whsmithnet, do you think?

    Maurice........Help!!! [​IMG]


    *******************************************
    Dear Sir/Madam,

    Thank you for contacting Tiscali Customer Support.

    It is possible to receive mails through Outlook Express or Microsoft Outlook while connecting through a non-Tiscali server. However you will not be able to send mails. This is due to the difference in mail client settings depending on the ISP.

    Kindly, login to Tiscali webmail to send and receive mails while connected through a different server.

    If you have any further queries please contact us by clicking on the following link: http://www.tiscali.co.uk/aboutus/contact/

    Regards,
    Sara Taylor
    Tiscali Customer Support





    --
    Internal Virus Database is out-of-date.
    Checked by AVG Anti-Virus.
    Version: 7.0.300 / Virus Database: 265.6.5 - Release Date: 26/12/2004
     
  8. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Under NO circumstance should you change to Tiscali!
    Apparently WHSmith sold out to them. This should make your contract with them null and void.
    Sign up with BT and tell WHSmith, Tiscali & consorts to f..k off!
    Instead of AVG you could try the also free Avast
    http://www.avast.com/eng/down_home.html

    The free AntiVir requires regularly to download a whole program version, rather than small updates. This is not good for a dial-up.
     
  9. Maurice

    Maurice Banned Topic Starter Posts: 653

    You don't change, nice to have you helping me again.
    I had a look at the Avast site, [did you know that avast means stop?, an ancient term used by sailors...."Avast me hearties!"] I only learnt that today on a radio quiz.
    Enough of that!, Like a lot of people, tiscali raises hackles, don't find you bristling very often, was it you that put me on to complaints about Tiscali?

    Avast looks good, I want to stay with WHSmith, [is he mad, I hear you say!] so would I be able to use it, with Tiscali running in the background, do you think?

    Thanks for the advice on AntiVir, when I looked at that site, I did think it looked "fussy", whereas Avast looks straightforward, & they say it's OK with XP,but it did say though, "cannot be installed on a server operated system" [?]

    Can I be a pain, who me?? & ask again, can you see any reason why uninstalling AVG 7.0, might be difficult?, only in the past, "all parts of the application couldn't be removed" was stated.

    Maurice
     
  10. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    You don't pay a blind bit of attention to what people say, do you?
    We have to shove it down your throat with a sledgehammer before you react.
    Now I know why I stopped helping you, and I will stop again AS OF NOW. Period.
     
  11. Maurice

    Maurice Banned Topic Starter Posts: 653

    Fair enough, but you don't know what it's like to be old, alone, unsure of yourself, going into another room, then not knowing what the h*ll you went in there for in the first place.
    But the monumental happening in my life, was losing my precious wife, after 40 years of marriage, we couldn't have children, so no son to look after his old dad, my nearest relative lives sixty miles away, I can't pluck up courage to drive there, or the stamina to go by train.
    Well, I've got that off my chest, I was trying to explain why I whitter on, unsure of everything, perhaps I shouldn't have got myself a computer, just trying to put some colour into my life, I don't want pity, that's the last thing I want.
    As for your pranged car, I had my brand-new £16000 silver Passat damaged twice within twenty months from new, [1] both near-side doors trashed £1800 [2] pushed into a ditch, front & rear badly damaged £2500, so, yes, I know how you feel.
     
     
  12. Maurice

    Maurice Banned Topic Starter Posts: 653

    I see that you've deleted, or had deleted, your comments in red about your car damage, or was it because of me, relating my car problems, if so, thanks.
    I did think of using the "report this post" facility, your comments were way over the top, but I didn't, as that would be petty, & the administrators would think that we were both in breach of TS rules/regs, so I'm backing off, it's not worth the hassle, not good for me.
     
  13. gbhall

    gbhall TechSpot Chancellor Posts: 2,348   +50

    Advise revert to AVG6

    I tried AVG7 as soon as it was released, and found it bombed my video so that it was like a standard vga, and ran like treacle. Reverted to 6 pretty quick. At work on a totally different type of PC had a vaguely similar situation. I fear AVG7 is FAR short of release standard, and dont recommend it yet. As of this date, 6 is still updating fine, which tends to support my view, don't you think?

     
  14. Photo601

    Photo601 TS Rookie Posts: 80

    I have had no problems with AVG 7.0 I didn't think 6.0 was even supported anymore. Maurice had some difficulties with it only because he had to go through a company called Tiscali. From the little I read on that company, I wouldn't use them either. I am in the US so I don't have that issue. Check your settings and look at Real Black Stuff's posts to see if any of that applies to your situation. He has a good knowledge base there.
    I haven't heard of AVG 7.0 crashing anybody's system before, but that's why there is this forum.
    What are your specs? Maybe that will shed some light on the problem.
     
  15. Maurice

    Maurice Banned Topic Starter Posts: 653

    Well, gbhall, like photo601, I have not found any problems with AVG7 as regards it interfering with my system, but then I don't have video facilities, don't see the necessity, unless it's a laptop, & you find it handy on journeys, or, like a mate's son who liked watching videos in the bath, until he dropped it in the bath, & couldn't claim for it on insurance, as his dad had only just bought it for Xmas for him, [£1500] he was not his favourite son!.......a cautionary tale, here I think, gbhall!
    I have other problems with AVG7, see eartlier postings here, I shall probably be changing my ISP because of this, but I have found a big plus, with this new version, there is a back-up to disc systems. which I've had problems with in the past
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.