TechSpot

ASUS P7131 TvTuner Problem HELP!!

By bobo1704
Jan 3, 2008
  1. Hello!!
    I have got an ASUS P7131 Hybrid Tv Tuner with the latest drivers from the ASUS site and PowerCinema 5. When I watch TV with the Analog antenna, everything is ok. But when I use the Digital antenna the channels run extremely slowly with the pixels crashing all the time. I have also used the ASUS TSSI without any difference.
    Can anyone help me please?

    My computer is: Mobo: ASUS P5N-E SLI, CPU: P4 3,2 GHz, RAM: 2GB Corsair XMS2 800 MHz, Video Card: nVIDIA 8600GT 256 MB

    Thanks in advance!
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You might need a larger power supply. What are you running?
     
  3. bobo1704

    bobo1704 TS Rookie Topic Starter

    QTek 540 Watt.
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Replace the Q-Tec with something better... Maybe a 12v dual rail model other than the Q-Tec brand. My web searches turned up nothing except that Q-Tec is junk. Are you located in Europe or the US?
     
  5. bobo1704

    bobo1704 TS Rookie Topic Starter

    Europe my friend
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Ok bobo1704,
    PC power supplies in Europe and the US are different. A good brand in Europe, may not be good in the US and vice versa. I still think that a power supply change would be helpful in this matter
     
  7. bobo1704

    bobo1704 TS Rookie Topic Starter

    ok my friend.I am going to search it more, because from what I have also heard, Q-Tec is one of the worst PSU available. Thanks for your help!!
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Good luck with this and let us know how it turns out...
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...