TechSpot

Avira free detected Ramnit.A

By MrT0ad
Oct 2, 2010
  1. MrT0ad

    MrT0ad TS Rookie Topic Starter Posts: 52

    I'm not running OTL at the minute due to the alert
     
  2. MrT0ad

    MrT0ad TS Rookie Topic Starter Posts: 52

    Do you want me to run OTL despite the alert?
     
  3. Broni

    Broni Malware Annihilator Posts: 52,747   +342

    Run full Avira scan and report on any findings.
    Make sure, Avira is updated.
     
  4. MrT0ad

    MrT0ad TS Rookie Topic Starter Posts: 52

    Good morning, Avira ran overnight and found these three viruses:

    TR/PSW.Zbot.905
    TR/Crypt.XPACK.Gen2
    TR/Crypt.XPACK.Gen2

    All the viruses were found in C:\System Volume Information\_Restore

    I have the option to repair all, should I do that?
     
  5. MrT0ad

    MrT0ad TS Rookie Topic Starter Posts: 52

    I assume that this is the malware in the previous restore points that we want to delete as per your previous post.
     
  6. Broni

    Broni Malware Annihilator Posts: 52,747   +342

    Exactly, so you go ahead with my reply #49.

    Now, it's my bed time :)
     
  7. MrT0ad

    MrT0ad TS Rookie Topic Starter Posts: 52

    thanks will do good night
     
  8. MrT0ad

    MrT0ad TS Rookie Topic Starter Posts: 52

    Here is the OTL log


    All processes killed
    ========== OTL ==========
    ========== COMMANDS ==========

    [EMPTYTEMP]

    User: Administrator
    ->Temp folder emptied: 0 bytes

    User: All Users

    User: Ben2
    ->Temp folder emptied: 0 bytes
    ->FireFox cache emptied: 0 bytes

    User: Default User
    ->Temp folder emptied: 0 bytes

    User: Guest
    ->Temp folder emptied: 0 bytes
    ->FireFox cache emptied: 0 bytes

    User: LocalService
    ->Temp folder emptied: 0 bytes

    User: NetworkService
    ->Temp folder emptied: 3322 bytes

    User: Sara
    ->Temp folder emptied: 0 bytes

    User: Sara.BEN
    ->Temp folder emptied: 0 bytes

    User: User1
    ->Temp folder emptied: 1975 bytes
    ->FireFox cache emptied: 0 bytes
    ->Google Chrome cache emptied: 10151476 bytes

    %systemdrive% .tmp files removed: 0 bytes
    %systemroot% .tmp files removed: 0 bytes
    %systemroot%\System32 .tmp files removed: 0 bytes
    %systemroot%\System32\dllcache .tmp files removed: 0 bytes
    %systemroot%\System32\drivers .tmp files removed: 0 bytes
    Windows Temp folder emptied: 1707127 bytes
    %systemroot%\system32\config\systemprofile\Local Settings\Temp folder emptied: 0 bytes
    %systemroot%\system32\config\systemprofile\Local Settings\Temporary Internet Files folder emptied: 0 bytes
    RecycleBin emptied: 0 bytes

    Total Files Cleaned = 11.00 mb


    [EMPTYFLASH]

    User: Administrator

    User: All Users

    User: Ben2

    User: Default User

    User: Guest

    User: LocalService

    User: NetworkService

    User: Sara

    User: Sara.BEN

    User: User1

    Total Flash Files Cleaned = 0.00 mb

    Restore points cleared and new OTL Restore Point set!

    OTL by OldTimer - Version 3.2.14.1 log created on 10052010_064833

    Files\Folders moved on Reboot...
    File\Folder C:\WINDOWS\temp\TMP0000000F15B451C9DA6C58CC not found!

    Registry entries deleted on Reboot...
     
  9. Broni

    Broni Malware Annihilator Posts: 52,747   +342

    The issue seems to be resolved.
     
  10. MrT0ad

    MrT0ad TS Rookie Topic Starter Posts: 52

    no recurrence since the clean up .... really appreciate it ....thanks
    donation on its way :)
     
  11. Broni

    Broni Malware Annihilator Posts: 52,747   +342

    Thank you :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...