BSOD, mostly 0x000000D1

By Heron
Dec 14, 2008
  1. I started having random restarts and BSOD about a week ago. Updated drivers, scanned hard disks, ran Memtest86 overnight, checked for viruses/malware, and did everything else I could think of with no success. After a fresh install of XP with SP3, I still get the same STOP errors, mostly 0x000000D1. It runs fine is safe mode.

    Any help would be greatly appreciated.

    CPU: Intel Pentium 4 3.0
    Motherboard: Asus P4P800-E
    Ram: 512x2
    GPU: GeForce 7600 GS
    PSU: 500w
    OS: XP Home SP3

    Here are the most recent minidumps:
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You don't by chance have your network plugged in as USB connection do you?
    If so, try ethernet instead, and un-install the USB drivers
  3. Heron

    Heron TS Rookie Topic Starter

    No, I'm connecting through an on-board ethernet.

    These minidumps are a few days older, but might be useful as I believe they relate more to the atapi.sys and win32.sys errors that appear in the BSOD most frequently:
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Yes I see that
    I should have stated above, that this seems like a Driver issue
    Please update all your manufacture drivers
    Even Windows Security updates
    Including DirectX updates too (from MS)
  5. Heron

    Heron TS Rookie Topic Starter

    Thanks kimsland. I will give that a try.
  6. Heron

    Heron TS Rookie Topic Starter

    I got the latest drivers plus all Windows updates, but I still get the same BSOD. Any other suggestions?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...