TechSpot

BSOD on restart

By andriusx300
Aug 13, 2008
  1. Hello,

    Every time when I try to shutdown or restart my laptop it give me this error message: IRQL_NOT_LESS_OR_EQUAL
    Techical information: *** STOP: 0x0000000A (0x00000016, 0x0000001B, 0x00000000, 0x822BFC0F

    Also when i start trendo micro antivirus an error message says "An error has interrupted the task currently in progress."


    My laptop specs are:
    Toshiba satellite x205 sli2
    Windows vista home premium SP1
    Memory ram: 2.00gb
    Intel core 2 dua cpu t8100 @ 2.10 GHZ 2.00GHz
    320gb hard disk space

    pls help me :(
    thank you
     
  2. woody1191

    woody1191 TS Rookie Posts: 572

    By your description and Error Message you seem to have 2 programs conflicting, 1 of those programs is your Trend Micro Security.

    Could you post the MiniDumps you got from the BlueScreen as attachments on here they can help with diagnosing the problem better.
     
  3. andriusx300

    andriusx300 TS Rookie Topic Starter

    Here are the 2 dump files.

    View attachment 35066

    or you can dowbload from here:
    htt(p)://(3w)(dot)2shared(dot)com/fadmin/3758325/78ac6330/Minidump(dot)zip
    repace (3w) with www and (dot) with . and (p) with p

    thank you for you're time.
     
  4. woody1191

    woody1191 TS Rookie Posts: 572

    That MiniDump both in the Zip Folder and your download area don't work, try attaching them as separate attachments by clicking the Paperclip in the reply advanced mode.
     
  5. andriusx300

    andriusx300 TS Rookie Topic Starter

    well, yeah i tried t download also and it said corupt zip, somehow the file on my laptop is 41.1KB and here 41.2 KB strange.
    well i tried uploading to megaupload and downloading and it worked! heres the link:


    ht(t)p://www(dot)megaupload.com/?d=TEIPU7IS
     
  6. woody1191

    woody1191 TS Rookie Posts: 572

    That Link Worked.

    Both the MiniDumps you have are 0xA errors and both cite the driver "SSIDRV.SYS" which is a Spy Sweeper Driver, It seems Spy Sweeper and Trend Micro are conflicting your going to have to choose which 1 to remove.

    I would suggest you remove Spy Sweeper and try using Spybot S&D as a Alternative and see if that fixs the problem.
     
  7. andriusx300

    andriusx300 TS Rookie Topic Starter

    Welli tried uninstaling webrot but it gave me bluescreen, tried to uninstal in safe mode and it worked. I tried to shutdown my laptop and it worked :D The internet is also working again(i used another laptop to post). Strange that Webrot was causing this much trouble :confused: Anyway thanks you're a genius!!! :) Oh and how do you read those minidumps? with what program?

    thank you so much!!!
     
  8. woody1191

    woody1191 TS Rookie Posts: 572

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...