TechSpot

BSOD once, vsync and LOD issues now

  1. Tmagic650

    Tmagic650 TS Ambassador Posts: 21,056   +169

  2. ThatGuyYouDunno

    ThatGuyYouDunno TS Rookie Topic Starter Posts: 17

    Although I explicity stated that I didn't want to use my sole USB drive for this purpose, I tried installing via Linux Live USB again (I had done this in the past with unsavory results). My USB drive, which is a couple of years old at least, has something wrong with it and LiLi refused to respond shortly after extracting Xubuntu 11.1 to the disk. The last time I did this, it at least installed correctly and everything was fine until I ran the VM and was actually inside the GUI. It, at this point, began the "not responding" fit and I stopped using my flash drive for this purpose after wiping the drive and trying it again a couple of times.

    To make a long story short, I'm unable to use Memtest with my current supplies. I'll ask around some more to see if I might be able to obtain another USB drive, if only temporarily, to complete this task.

    In the meantime, what other steps might I be able to take?
     
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 21,056   +169

    You're making things very difficult and I don't have any other ideas at the moment... Good luck
     
  4. ThatGuyYouDunno

    ThatGuyYouDunno TS Rookie Topic Starter Posts: 17

    Excuse me? I'm the one making things difficult? You have repeatedly proven that you haven't read my posts with the attention they should have been. I did everything you asked and even explained some things to you more than once. If it was so difficult to understand, perhaps you should have read my previous responses again and/or probed properly instead of giving default instructions based upon how you think things should be.The only thing I was "being difficult" about was being physically unable to run Memtest on my machine and I even just stated that I would attempt to get my hands on the required hardware.

    I'd advise you to be more attentive and respectful in the future, else don't give some half-@$$ed attempt at helping someone.

    Thank you for your massive fail and especially for wasting my time, douchebag.
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 21,056   +169

    You don't have to be insulting... Flash drives are cheap and easy to obtain. You don't have to install Linux to be able to setup a bootable Memtest86 flash drive. There is nothing more to do except maybe a hard drive check
     
  6. ThatGuyYouDunno

    ThatGuyYouDunno TS Rookie Topic Starter Posts: 17

    Nope, I sure don't have to, but unwarranted and erroneous comments such as "you're making things difficult" make me want to throw one or two back at you.

    Thanks again
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.