TechSpot

BSOD page fault in non paged area, fltmgr.sys or other .sys

By abovocipher
Jun 7, 2008
Topic Status:
Not open for further replies.
  1. Hi, its good to see all the activity in these forums. I built this computer for my girlfriends mom. seemed to be working for awhile then kept get BSODs so I RMAd the ram and it worked for awhile. I checked the timing on the ram in the bios, it wasnt what the manufacture suggested 4-4-4-12. the motherboard likes to set it up higher than that and not give it as much voltage. the mobo only goes to 2.0v but the ram is supposed to be 2.2v. I was thinking maybe the mobo doesn't like that typed of ram or something, but it adds up, so im not sure.

    heres the specs:
    Mobo:ECS G33T-M2 LGA 775 Intel G33 Micro ATX
    CPU: Intel Core 2 Duo E6550 Conroe 2.33GHz
    FAN: COOLER MASTER ICT-D925R-GP
    RAM: Crucial Ballistix 2GB (2 x 1GB) DDR2 800 Dual Channel
    GPU: XFX PVT73GUGF3 GeForce 7600GT
    HDD: SAMSUNG SpinPoint T Series HD501LJ 500GB 7200 RPM
    Other:SABRENT CRW-UINB 65-in-1 USB 2.0
    Case: Rosewill R5717 SL ATX - PSU: 450W

    Im attaching 10 minidumps aswell. I think the mobo has some weird compatability issue that keeps messing up that RAM, but any help is appreciated. Thanks

    Attached Files:

  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Inside the 10 MiniDumps:
    Nope, it's just good ol' Norton Antivirus causing mischief.
    Please remove Norton Antivirus, from Add/Remove Programs (can be in 3 places in there)
  3. abovocipher

    abovocipher TS Rookie Topic Starter

    i had trouble uninstalling that becuase it was in the background still but not loading. I did a system restore to a few months back to before i installed it on there. right now its runnin on 1 stick of ram and seems to be no problem :knocks on wood: and no nortons on there. i will put in the other stick of ram and see if it restarts and put minidump up here. the minidump 5 should be the latest ones.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  5. abovocipher

    abovocipher TS Rookie Topic Starter

    ok, ran the 2 programs, thanks for those by the way. put both sticks of ram in and gonna let it run for awhile to see what it does.

    thanks alot for the help :)
  6. abovocipher

    abovocipher TS Rookie Topic Starter

    it ran for about an hour or so, then restart without a blue screen and then came up with this after trying to load into windows:

    stop: c0000221 unknown hard error
    \systemroot\system32\ntdll.dll

    restart

    irql_not_less_or_equal
    stop: 0x0000000A (0X00000020,0X00000002,0X00000000,0X804FBF60)

    noBSOD-restart

    page_fault_in_nonpaged_area
    stop: 0x00000050 (0xFC78AA71,0X00000000,0XBAEF0DCF,0X00000000)

    noBSOD-restart

    CHOOSE SAFE MODE- almost boots

    restarts agian, choose safemode again.

    stop: c0000221 unknown hard error
    \systemroot\system32\ntdll.dll

    restart-normal. got into windows and able to get the minidump(attatched-Mini060808-01). ran for abit

    BSOD:
    an attempt was made to write to read-only memory
    stop: 0x000000BE (oxF7B73000,0x09FA8121,0xB9628FBC,0x0000000B)
    ntfs.sys - address F7B73000 base at F7B52000, DateStamp 45cc56a7

    unable to get into windows-took out questionable stick of ram and able to get into windows and get minidump(attached-Mini060808-02)
  7. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    I think we found the fault :)

    Inside the 2 MiniDumps:
    SPTD.SYS is part of daemon tools, a cd/dvd emulation tool, that allows you to mount iso images as virtual drives.
    Or Alcohol burning software

    Can be resolved by Uninstalling this virtual software
    Or
    Firmware upgrade on either your Cdrom or Motherboard
    Or
    If your system has some problems with SPTD installation you can do as follows:

    If your OS is already running then go to step 2 directly.
    If you cannot boot your PC at all then start from step 1.

    1. Boot in safe mode and press ESC key when you see on bottom line of display:
    "Press ESC to cancel loading SPTD.sys". This will abort loading of SPTD layer.

    2. Open registry editor (run regedit) and browse to the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sptd
    Change the value "Start" (DWORD) to 4 (i.e. disabled).
    [To re-enable SPTD service change the "Start" value back to 0.]

    3. Reboot again in normal mode and check if your issue is solved.

    Note that you have to change the Start value in registry back to 0 in order to get SPTD layer working again and Daemon Tools, too (see #2).

    You can also download sptdinst.exe ( here (http://www.daemon-tools.cc/dtcc/download.php?mode=ViewCategory&catid=5) for your Windows version) (i.e. sptdinst_x86 for 32bit Windows, spdtinst_x64 for 64bit Windows) and execute "sptdinst remove", reboot to complete de-installation.

    If you are unable to boot into safe mode even if you pressed ESC when prompted, boot with your Windows cd into recovery console, log on to your Windows installation (requires Administrator password), change dir (cd) to Windows\System32\Drivers directory, and rename sptd.sys and dtscsi.sys. Reboot to check if your issue is solved. Note that this will probably NOT work in Vista!
    Note that you have to rename sptd.sys back after the problem causing the crash is solved in order to get Daemon Tools working.

    Info found here: http://www.techspot.com/vb/post302251-2.html thanks to member Fastco
  8. abovocipher

    abovocipher TS Rookie Topic Starter

    well there isnt any deamon tools since i went back to the restore point, so i followed the steps about the regedit. after that it runs in windows for abit and keeps giving BSODs, i attached the latest minidumps. do you think if i reinstalled windows it would solve the problem?
  9. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Inside the 5 MiniDumps:
    Says driver issue on your Realtek nic (network) driver
    Also states IRQ corruptions on your memory and drivers.

    Please update (or remove and re-install) your network drivers
    I'd advise to go to Start-->Run--> sfc /scannow
    To check all Windows files are intact
  10. abovocipher

    abovocipher TS Rookie Topic Starter

    I did that and still kept getting diff blue screens. so i backed theyre files up and reinstalled windows to start fresh. it was workin for awhile but then kept getting blue screen and now i cant get into window with out a blue screen. i tried safe mode and was able to get to the user logon screen but cant move the mouse. im assuming the motherboard has some bugs in it and/or its going bad. any other ideas?
  11. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    So you would still need to get the latest drivers from your manufactures website
    Also you should do all Windows Security updates
     
  12. abovocipher

    abovocipher TS Rookie Topic Starter

    yeah, i downloaded the latest drivers from the website and was installing the latest windows updates. i was able to get the latest minidump
  13. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Inside the 1 MiniDump:
    States Driver fault on your USB Port
  14. abovocipher

    abovocipher TS Rookie Topic Starter

    ram memtest86+ on the individual sticks of ram, one stick had almost all errors and the otherone seems fine.
  15. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Replace your Ram, yes that would be the fault
  16. abovocipher

    abovocipher TS Rookie Topic Starter

    thanks for the help with the trouble shooting. if i have troubles with this stick, ill post on here. ill also post if there arent any troubles aswell.
  17. abovocipher

    abovocipher TS Rookie Topic Starter

    after running on that 1 stick of RAM for about a day and a half, that failed aswell. i ordered RAM from a different company, so hopefully itll work better.
  18. abovocipher

    abovocipher TS Rookie Topic Starter

    just an update, went with some cheaper RAM and its been workin fine
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.