BT Voyager modem install error

By shawie60
Jun 3, 2009
  1. Hi guys, I had a new problem earlier today from I have usualy found to be a straight forward job. I reinstalled a system together with the drivers for a BT Voyager 100 adsl modem (from AOL - yeah I know! lol)
    However upon trying to install the drivers I get the following error .. 'error loading newdev.dll - it has been detected that you do not have admin privilages, please log off your computer and log on as a user with admin rights'
    Obviously I have admin rights but even if I logged off and then back on as administrator it still makes no difference. I've search all over the web and been at this for 6-7 hours now with no success. The system is Windows XP home, SP3 with 512 Mb ram installed. So far I've checked the version of newdev.dll by running a system file check, tried using the normal drivers from the BT voyager site but nothing gets past this error .. frankly I've run out of idea's.
    anybody come across this before or have a solutions I'd be very grateful ..
  2. larryiam

    larryiam TS Rookie Posts: 476

    try booting into safe mode f8 and going into the admin account there and try that.
  3. shawie60

    shawie60 TS Rookie Topic Starter

    I did try that larry ( sorry forgot to mention it) with the same result. I'm starting to think it may be due to the extra service packs/patches I've installed. I did download and install all that was currently available) It was running on his system before so there cant be any hardware incompatibility.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...