TechSpot

Can't retrieve pics from cam anymore !!

By fnugen
Jul 22, 2006
Topic Status:
Not open for further replies.
  1. I've been able to retrieve and delete pics off my digi-cam until today for some reason. It's a Centrios DSC-4334 (Radio shack/ Source home brand). I never installed the software as XP was always able to get the pics after plugging the cam into the USB cable....today, it only shows on the task bar as a "USB mass storage device" but I no longer get the XP window with the picture options i.e: picture folder location, delete after retrieving and so forth. I looked around and was unable to find any place to check if this setting had been altered somehow. I changed nothing on my PC, settings or hardware. Any ideas beyond installing the software that came with the cam....I don't want to keep plopping things onto my HDD if I rarely use them. TIA
  2. fastco

    fastco Newcomer, in training Posts: 1,511

  3. fnugen

    fnugen Newcomer, in training Topic Starter Posts: 131

    Thanks.....it said there were problems, but couldn't fix them. Guess I'll just install the software then....I appreciate the hand though.


    Scratch that.....just tried, it tells me the system already has the drivers installed. WTF ?!?! It worked fine last weekend...and it doesn't get used near enough to be "worn out". Aggravating.
  4. fnugen

    fnugen Newcomer, in training Topic Starter Posts: 131

    Okay....I can retrieve them finally. I went into device manager and uninstalled it while connected...seemed to allow me at least the chance to use something other than MS. I can't use the XP scanner and camera wizard....it just goes blank. Nothing happens at all....like I unplugged the cam. I use Acdsee now to retrieve them...but I preferred the MS way...could choose which folder(s) to use. Not cut and paste each pic....nuisance, but not something that can't be done. If anyone can offer a fix for the MS wizard issue....I'd like that, thanks.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.