TechSpot

CBS News: Is it me or the website?

By learninmypc
Nov 21, 2013
Post New Reply
  1. Kindly go to http://www.cbsnews.com/ & tell me if you this
    CBS DOT Com.JPG
    OR More ,Thank you.
    I'm gettng it on both machines & its been like this all day.
     
  2. cliffordcooley

    cliffordcooley TechSpot Paladin Posts: 6,090   +1,519

    Thats exactly what I see, minus a white login bar with other links at the top.
     
  3. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,302   +238

    Ok, I first thought they were re designing the website, but here it is almost 12 hours later & no change. I tried contacting them via their website, but it didn't work, thank you,I appreciate your quick help
     
  4. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,302   +238

    cliffordcooley, I finally contacted www.kirotv.com the CBS local station & they told me CBS can't see the problem, but KIRO & I & obviously you can.
    As of now, the website is better, but the videos don't function. I just wish they'd get it fixed quick, I'm in need of their news.:)
     
  5. cliffordcooley

    cliffordcooley TechSpot Paladin Posts: 6,090   +1,519

    I just checked the link again and I believe it is working correctly for me now. There is a scrollable area the size of about 10 screens. Couple dozen articles and the weather is displayed in the right side column.
     
  6. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,302   +238

  7. cliffordcooley

    cliffordcooley TechSpot Paladin Posts: 6,090   +1,519

    I didn't see a video on that page. I clicked the top article that opened another page with a video. When starting the video, Opera stopped responding. So I guess the answer to your question is no the videos don't play.
     
  8. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,302   +238

  9. cliffordcooley

    cliffordcooley TechSpot Paladin Posts: 6,090   +1,519

    Thats the page that froze Opera on me.
     
  10. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,302   +238

    I tried it in Firefox & Seamonkey & the video don't play. Thank you for your patient help.
     
  11. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,302   +238

    Oddly enough, some of the videos are now working in my SeaMonkey browser.(y)
     
     
  12. cliffordcooley

    cliffordcooley TechSpot Paladin Posts: 6,090   +1,519

    Out of curiosity I just checked my IE10 and Firefox. The video plays in both but freezes Opera for some reason.
     
  13. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,302   +238

  14. cliffordcooley

    cliffordcooley TechSpot Paladin Posts: 6,090   +1,519

    I have Adblock Plus installed on all three browsers.
     
  15. learninmypc

    learninmypc TS Evangelist Topic Starter Posts: 5,302   +238

    On my adblock plus, I just have the malware & no tracker things checked but not the "like" button for facebook.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.