Could Not Load Opengl Subsystem

By JAKEANTHONY
Nov 17, 2004
Topic Status:
Not open for further replies.
  1. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    The device manager could help you there (provided it recognizes the card in the first place).
  2. SpaceCat

    SpaceCat Newcomer, in training Posts: 34

    I don't find anyting about my videocard in device manager, but I'm searching more
  3. SpaceCat

    SpaceCat Newcomer, in training Posts: 34

    I don't find anyting about my videocard! Is that very important?
  4. superaison

    superaison Newcomer, in training

    --- Common Initialization ---
    Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001
    ----- FS_Startup -----
    Current search path:
    C:\Program Files\EA GAMES\MOHAA\main\Pak5.pk3 (259 files)
    C:\Program Files\EA GAMES\MOHAA\main\Pak4.pk3 (593 files)
    C:\Program Files\EA GAMES\MOHAA\main\Pak3.pk3 (669 files)
    C:\Program Files\EA GAMES\MOHAA\main\Pak2.pk3 (4724 files)
    C:\Program Files\EA GAMES\MOHAA\main\Pak1.pk3 (772 files)
    C:\Program Files\EA GAMES\MOHAA\main\Pak0.pk3 (11176 files)
    C:\Program Files\EA GAMES\MOHAA/main

    ----------------------
    18193 files in pk3 files
    execing default.cfg
    execing menu.cfg
    execing newconfig.cfg
    Config: unnamedsoldier.cfg
    couldn't exec configs/unnamedsoldier.cfg
    execing safemode.cfg
    couldn't exec localized.cfg
    execing autoexec.cfg
    Unknown command "fov"
    couldn't exec custom.cfg
    ...detecting CPU, found AMD w/ 3DNow!

    ------- Input Initialization -------
    Initializing DirectInput...
    Couldn't set DI coop level
    Falling back to Win32 mouse support...
    ------- Input Initialization Complete ------- 18
    You are now setup for easy mode.
    ----- Client Initialization -----
    Called FadeSound with: 0.000000
    ----- Initializing Renderer ----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\system32\3dfxvgl.dll' ): failed
    ...shutting down QGL
    GLW_StartOpenGL() - could not load OpenGL subsystem


    Im on S3 Pro SavageDDR graphics..
  5. Icefire

    Icefire Newcomer, in training

    ok, so i go this problem when i try to play jedi academy and i've never had it before until i installed an ati radeon fire gl8800.

    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (4)
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ----- CL_Shutdown -----
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem

    i don't suppose anyone might have any suggestions since this seems to be a common problem with quite a few things and yes i've tried updating the vid card drivers but there are none other than the one already installed and the ati website doesn't even have drivers for this card anymore. if there are i don't suppose anyone might know of any links where i could get the updated drivers?
  6. Gamehog99

    Gamehog99 Newcomer, in training

    I keep getting that error message too and nothing you lot have suggested is working.
    Please someone help me.
  7. Drakon58

    Drakon58 Newcomer, in training

    I have a problem with open gl when i started up wolfinstien: enemy territory as well this is what it said:

    ET 2.55 win-x86 May 27 2003
    ----- FS_Startup -----
    Current search path:
    C:\PROGRA~1\WOLFEN~1\etmain\pak0.pk3 (3725 files)
    C:\PROGRA~1\WOLFEN~1\etmain\mp_bin.pk3 (4 files)
    C:\PROGRA~1\WOLFEN~1/etmain

    ----------------------
    3729 files in pk3 files
    execing default.cfg
    couldn't exec language.cfg
    couldn't exec autoexec.cfg
    Hunk_Clear: reset the hunk ok
    ...detecting CPU, found Intel Pentium III
    Bypassing CD checks
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
    ...setting mode 4: 800 600 FS
    ...using desktop display depth of 32
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (800x600)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (4)
    ...setting mode 4: 800 600 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (800x600)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem

    could some one please help me?
  8. Johny@sof2

    Johny@sof2 Newcomer, in training

    hey

    hey im havin the same sort of problem, i dont know much about pc's but can u see if u can fix it for me, thnks
    Soilder of Fortune 2
    its an old pc with the worst grapics out,ill see wht i cn find out for u.


    SOF2MP V1.02t win-x86 Apr 5 2002
    Initialising zone memory .....
    ----- FS_Startup -----
    Current search path:
    C:\PROGRA~1\SOLDIE~1/base/MP
    C:\PROGRA~1\SOLDIE~1/base

    ----------------------
    0 files in pk3 files

    Running in restricted demo mode.

    ----- FS_Startup -----
    Current search path:
    C:\PROGRA~1\SOLDIE~1/demo/MP
    C:\PROGRA~1\SOLDIE~1\demo\assets.pk3 (1703 files)
    C:\PROGRA~1\SOLDIE~1/demo

    ----------------------
    1703 files in pk3 files
    execing sof2mp_default.cfg
    couldn't exec sof2mp.cfg
    couldn't exec autoexec.cfg
    Hunk_Clear: reset the hunk ok
    OS: Microsoft WinXP Service Pack 2 (NT)
    CPU Detected: Unknown
    Unknown

    ---------- Input Initialization ----------
    Skipping check for DirectInput
    Joystick is not active.
    ------------------------------------------
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    ----- R_Init -----
    WARNING: tess.xyz not 16 byte aligned
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using desktop display depth of 32
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 8 )
    ...23 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...23 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...23 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...23 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    R_Terrain: Shutting down RENDERER terrain.....
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem

    i have,Geforce4 MX 440 with AGP8X everything worked fine a while ago, then i got everything wiped out, i downloaded the new nvida drivers and direcx, any tips plz?
  9. vinsver

    vinsver Newcomer, in training Posts: 19

    open GL is something i need to sort out too...
  10. vinsver

    vinsver Newcomer, in training Posts: 19

    dunn kno if its the right forum but still in need of desperate help!!

    Technology 90 nm
    Core Speed 2800.4 MHz
    Multiplier x Bus speed 14.0 x 200.0 MHz
    Rated Bus speed 800.1 MHz
    Stock frequency 3200 MHz
    Instruction sets MMX, SSE, SSE2, SSE3, EM64T
    L1 Data cache (per processor) 16 KBytes, 8-way set associative, 64-byte line size
    Trace cache (per processor) 12 Kuops, 8-way set associative
    L2 cache (per processor) 2048 KBytes, 8-way set associative, 64-byte line size

    Chipset & Memory

    Northbridge Intel i915P/i915G rev. 00
    Southbridge Intel 82801FB (ICH6) rev. 03
    Memory Type DDR
    Memory Size 512 MBytes
    Memory Frequency 200.0 MHz (1:1)
    CAS# Latency (tCL) 3.0 clocks
    RAS# to CAS# (tRCD) 4 clocks
    RAS# Precharge (tRP) 4 clocks
    Cycle Time (tRAS) 8 clocks

    System

    System Manufacturer
    System Name
    System S/N
    Mainboard Vendor Intel Corporation
    Mainboard Model D915GLVG
    BIOS Vendor Intel Corp.
    BIOS Version VG91510A.86A.0048.2005.0722.1031
    BIOS Date 07/22/2005

    Memory SPD

    Module 1 DDR, PC3200 (200 MHz), 512 MBytes, unknown brand

    Software

    Windows Version Microsoft Windows XP Professional Service Pack 2, v.2096 (Build 2600)
    DirectX Version 9.0b (This is Directx 9.0c version upgraded using some tricks cause of installation bug frm microsoft)
  11. vinsver

    vinsver Newcomer, in training Posts: 19

    regret ne inconvinience caused...
  12. Blind Dragon

    Blind Dragon TechSpot Evangelist Posts: 4,048

    Each one of you have a different issue on a different game but most of you can just -> go here http://www.3dfxzone.it/koolsmoky/glide.html

    you should check the vendors of your game to see if they have a patch.

    make sure that you do not have multiple monitors enabled as OpenGL doesn't like that

    Also you should make your own threads with your particular problem, video card, game, and error messsages. Its hard to troubleshoot so many logs at one time and each game can have a seperate fix
  13. DarthCUD

    DarthCUD Newcomer, in training

    How to fix opengl error

    I had this problem but now its fixed, heres what you do:
    Delete all the opengl .dll files in the gamedata folder except for 'OpenAL32.dll'.
     
  14. Ignis Solus

    Ignis Solus Newcomer, in training

    Dude,someone help me with this

    JA: v1.0.0.0 win-x86 Aug 5 2003
    Initialising zone memory .....
    ----- FS_Startup -----
    Current search path:
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets2.pk3 (62 files)
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets1.pk3 (8320 files)
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets0.pk3 (15346 files)
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData/base

    ----------------------
    23728 files in pk3 files
    execing default.cfg
    couldn't exec jaconfig.cfg
    couldn't exec autoexec.cfg
    ...detecting CPU, found Intel Pentium IV

    ------- Input Initialization -------
    Skipping check for DirectInput
    Joystick is not active.
    ------------------------------------
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    --- Common Initialization Complete ---
    Working directory: C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData
    Initializing OpenGL subsystem
    ...initializing QGL
    succeeded
    ...setting mode 4: 800 600 FS
    ...using desktop display depth of 32
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (800x600)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 8 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (4)
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ----- CL_Shutdown -----
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem
    Many thank to ya
  15. Wtooler

    Wtooler Newcomer, in training

    Damn the OpenGL!...or Jedi Academy

    As someone else I've had problems with using the Jedi Academy Multiplayer, as the OpenGL refuses to work! I've been receiving this error message (and I've tried everything in this thread btw):

    JAmp: v1.0.1.0 win-x86 Oct 24 2003
    ----- FS_Startup -----
    Current search path:
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets3.pk3 (16 files)
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets2.pk3 (62 files)
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets1.pk3 (8320 files)
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\base\assets0.pk3 (15346 files)
    C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData/base

    ----------------------
    23744 files in pk3 files
    execing mpdefault.cfg
    couldn't exec jampconfig.cfg
    couldn't exec autoexec.cfg
    ...detecting CPU, found AMD w/ 3DNow!

    ------- Input Initialization -------
    Skipping check for DirectInput
    Joystick is not active.
    ------------------------------------
    ...initializing QGL
    succeeded
    ...setting mode 4: 800 600 FS
    ...using desktop display depth of 32
    ...calling CDS: ok
    ...created window@0,0 (800x600)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 8 )
    ...101 PFDs found
    ...hardware acceleration found
    ...PIXELFORMAT 9 selected
    ...creating GL context: succeeded
    ...making context current: succeeded
    Initializing OpenGL extensions
    ...GL_S3_s3tc available
    ...GL_EXT_texture_compression_s3tc available
    ...no tc preference specified
    .....using GL_EXT_texture_compression_s3tc
    ...using GL_EXT_texture_env_add
    ...GL_EXT_texture_filter_anisotropic available
    ...using GL_EXT_texture_filter_anisotropic
    ...Using GL_EXT_texture_edge_clamp
    ...using WGL_EXT_swap_control
    ...using GL_ARB_multitexture
    ...using GL_EXT_compiled_vertex_array
    ...using GL_EXT_point_parameters
    Initializing OpenGL extensions
    ...GL_S3_s3tc available
    ...GL_EXT_texture_compression_s3tc available
    ...no tc preference specified
    .....using GL_EXT_texture_compression_s3tc
    ...using GL_EXT_texture_env_add
    ...GL_EXT_texture_filter_anisotropic available
    ...using GL_EXT_texture_filter_anisotropic
    ...Using GL_EXT_texture_edge_clamp
    ...using WGL_EXT_swap_control
    ...using GL_ARB_multitexture
    ...using GL_EXT_compiled_vertex_array
    ...using GL_EXT_point_parameters

    GL_VENDOR: NVIDIA Corporation
    GL_RENDERER: GeForce FX 5500/PCI/SSE2/3DNOW!
    GL_VERSION: 2.1.0
    GL_EXTENSIONS: GL_ARB_depth_texture GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_half_float_pixel GL_ARB_imaging GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shadow GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_texture_rectangle GL_ARB_transpose_matrix GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_S3_s3tc GL_EXT_texture_env_add GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_compiled_vertex_array GL_EXT_Cg_shader GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_object GL_EXT_gpu_program_parameters GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_pixels GL_EXT_paletted_texture GL_EXT_pixel_buffer_object GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_shared_texture_palette GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_compression_s3tc GL_EXT_texture_cube_map GL_EXT_texture_edge_clamp GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod GL_EXT_texture_lod_bias GL_EXT_texture_object GL_EXT_texture_sRGB GL_EXT_timer_query GL_EXT_vertex_array GL_HP_occlusion_test GL_IBM_rasterpos_clip GL_IBM_texture_mirrored_repeat GL_KTX_buffer_region GL_NV_blend_square GL_NV_copy_depth_to_color GL_NV_depth_clamp GL_NV_fence GL_NV_float_buffer GL_NV_fog_distance GL_NV_fragment_program GL_NV_fragment_program_option GL_NV_half_float GL_NV_light_max_exponent GL_NV_multisample_filter_hint GL_NV_occlusion_query GL_NV_packed_depth_stencil GL_NV_pixel_data_range GL_NV_point_sprite GL_NV_primitive_restart GL_NV_register_combiners GL_NV_register_combiners2 GL_NV_texgen_reflection GL_NV_texture_compression_vtc GL_NV_texture_env_combine4 GL_NV_texture_expand_normal GL_NV_texture_rectangle GL_NV_texture_shader GL_NV_texture_shader2 GL_NV_texture_shader3 GL_NV_vertex_array_range GL_NV_vertex_array_range2 GL_NV_vertex_program GL_NV_vertex_program1_1 GL_NV_vertex_program2 GL_NV_vertex_program2_option GL_NVX_instanced_arrays GL_SGIS_generate_mipmap GL_SGIS_texture_lod GL_SGIX_depth_texture GL_SGIX_shadow GL_SUN_slice_accum GL_WIN_swap_hint WGL_EXT_swap_control
    GL_MAX_TEXTURE_SIZE: 4096
    GL_MAX_ACTIVE_TEXTURES_ARB: 4

    PIXELFORMAT: color(32-bits) Z(24-bit) stencil(8-bits)
    MODE: 4, 800 x 600 fullscreen hz:60
    GAMMA: hardware w/ 0 overbright bits
    CPU: AMD w/ 3DNow! @ 2413 MHz
    rendering primitives: single glDrawElements
    texturemode: GL_LINEAR_MIPMAP_LINEAR
    picmip: 1
    texture bits: 0
    lightmap texture bits: 0
    multitexture: enabled
    compiled vertex arrays: enabled
    texenv add: enabled
    compressed textures: enabled
    compressed lightmaps: disabled
    texture compression method: GL_EXT_texture_compression_s3tc
    anisotropic filtering: enabled (8.000000 of 8.000000)
    Dynamic Glow: disabled

    ------- sound initialization -------
    Initializing DirectSound
    - using ancient version of DirectX -- this will slow FPS
    locked hardware. ok
    ----- Sound Info -----
    sound system is muted
    1 stereo
    32768 samples
    16 samplebits
    1 submission_chunk
    22050 speed
    0x8f80050 dma buffer
    No background file.
    ----------------------
    ------------------------------------

    --- ambient sound initialization ---
    Sound memory manager started
    Loading dll file ui.
    Failed to load dll, looking for qvm.
    Loading vm file vm/ui.qvm.
    Failed.
    Shutting down OpenGL subsystem
    VM_Create on UI failed
  16. noobma

    noobma Newcomer, in training

    ioQ3 1.35urt win-x86 Dec 20 2007
    ----- FS_Startup -----
    Going through search path...

    ----------------------
    8032 files in pk3 files
    execing default.cfg
    execing q3config.cfg
    execing autoexec.cfg
    Hunk_Clear: reset the hunk ok
    ...detecting CPU, found Intel Pentium III
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    QKEY found.
    ----- Client Initialization Complete -----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
    ...setting mode -1: 1400 990 FS
    ...using colorsbits of 32
    ...calling CDS: failed, bad mode
    ...trying next higher resolution: failed, bad mode
    ...restoring display settings
    ...registered window class
    ...created window@3,22 (1406x1022)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 8 )
    ...113 PFDs found
    ...hardware acceleration found
    ...PIXELFORMAT 9 selected
    ...creating GL context: succeeded
    ...making context current: succeeded
    ...WARNING: fullscreen unavailable in this mode
    ...setting mode -1: 1400 990 FS
    ...using colorsbits of 16
    ...calling CDS: failed, bad mode
    ...trying next higher resolution: failed, bad mode
    ...restoring display settings
    ...window already present, CreateWindowEx skipped
    Initializing OpenGL driver
    ...WARNING: fullscreen unavailable in this mode
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem

    Thats my problem can some1 please help me
  17. KaNiShK

    KaNiShK Newcomer, in training

    Hey guys!!

    I am not sure about wolfestine but for those having trouble with
    Star Wars Jedi Academy can download a free software called GLDirect.

    Just install it and play.

    When I first installed it I got a very bad graphics and
    sound.(With no text)

    But after changing some settings of the software which were very
    simple, the game ran like a dream.

    I dont remember what setting I did, but I think I selected hardware
    in the main menu of GLDirect instead of software and clicked ok.

    I think the software will work perfectly for :-

    Star Wars Jedi Academy 1.0
    Soldiers Of Fortune
    Quake
    And other games based on quake engine.

    I think the cause of the error was one of the following :-

    (a) Windows XP [SP3]
    (b) Windows XP [SP3] or other, recovered from a virus
    (c) Some anti-virus registry problem [ (b) ]
    (d) Or other registry problem

    I have :-
    Intel Pentium 4 Processor
    256mb RAM
    64mb A very bad Intel Graphics Card

    Don't know how, but the graphics & FPS of the game were increased
    a bit.

    To download GLDirect search on google.

    Now read the the following letter from SciTech :-
    _________________________________________________________________
    Dear User,

    The SciTech GLDirect product has been discontinued, and the source
    code is in the process of being submitted to the Open Source Mesa
    project. There will no longer be any future versions of GLDirect
    available from SciTech.

    If you would like to continue to use the latest 5.0.2 release on
    your computer, please use the following free registration code to
    unlock the product:

    Name: Free Code
    Code: 1C10-0485-A489-E2

    Please enter the code exactly as shown above (including case).
    _________________________________________________________________

    After spending approximately 5 hrs in this I'm really becoming
    frustated.

    I also downloaded a crack from Gamecopyworld for
    Star Wars Jedi Academy 1.0

    Try searching gruswjkacd on google for it.

    I don't think that the crack would be needed but try it
    if the originals doesn't work.

    Hope this would help.

    Its my first review or comment or watever, on the internet.
    And sorry for the bad english (if there is) because I am
    from Muzaffarpur,Bihar,India.

    Please tell me if this helps you.

    You can also email me at:-

    alexpuzar@rediffmail

    OR

    kanixhk@Gmail

    I will keep visiting this thread, so, please tell me if this
    helps you.

    KaNiShK
  18. Swaine77

    Swaine77 Newcomer, in training

    Had to change something in the config file - screenRes set too high

    I play Urban Terror, a Quake 3 mod, and this problem happened to me. I tried installing the SciTech GLDirect program and updated my ATI Radeon driver but it didn't work. Nothing worked til I went to my clan website forums and one of the guys offered this video which shows you how to edit the q3config.cfg file.

    The problem is that I had the video resolution jacked up too high in the game and the game wanted to put it at full screen but the resolution was too high so I had to tell it to run the game in a window, just so I could get into the game and change the video res. Try this! I hope it helps you like it did me.

    Insert link here...TechSpot wouldn't let me because I only have 3 posts so far. :p

    If you play a game other than Urban Terror, this might not help much, but if you can change your game config file, it might help.

    I just had to change this...

    seta r_fullscreen "1"

    to this...

    seta r_fullscreen "0"

    in the q3config.cfg file and I was up and running again.
  19. Swaine77

    Swaine77 Newcomer, in training

    another post

    Ok, here's post #4....
  20. Swaine77

    Swaine77 Newcomer, in training

    Had to change something in the config file - screenRes set too high
    I play Urban Terror, a Quake 3 mod, and this problem happened to me. I tried installing the SciTech GLDirect program and updated my ATI Radeon driver but it didn't work. Nothing worked til I went to my clan website forums and one of the guys offered this video which shows you how to edit the q3config.cfg file.

    The problem is that I had the video resolution jacked up too high in the game and the game wanted to put it at full screen but the resolution was too high so I had to tell it to run the game in a window, just so I could get into the game and change the video res. Try this! I hope it helps you like it did me.

    http://www.youtube.com/v/p7R9nxPCh38

    If you play a game other than Urban Terror, this might not help much, but if you can change your game config file, it might help.

    I just had to change this...

    seta r_fullscreen "1"

    to this...

    seta r_fullscreen "0"

    in the q3config.cfg file and I was up and running again.
  21. sreeZ

    sreeZ Newcomer, in training

    pleaseeeeeeee help me........i've a problem regarding OpenGL subsystem....please find a solution.......
    JK2: v1.02a win-x86 Mar 4 2002
    Initialising zone memory .....
    ----- FS_Startup -----
    Current search path:
    C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets1.pk3 (8011 files)
    C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets0.pk3 (6674 files)
    C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData/base

    ----------------------
    14685 files in pk3 files
    execing default.cfg
    couldn't exec jk2config.cfg
    couldn't exec autoexec.cfg
    ...detecting CPU, found Intel Pentium IV

    ------- Input Initialization -------
    Skipping check for DirectInput
    Joystick is not active.
    ------------------------------------

    ------- Force Feedback Initialization -------
    ...inhibited, not initializing

    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    --- Common Initialization Complete ---
    Working directory: C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using desktop display depth of 32
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 8 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.