Error code 0x00000024

By bandag99
Apr 27, 2009
  1. I turned on my pc and just after the windows xp splash comes up with the slide bar below going back and forth my pc crashes and repeats these steps unless I turn it off. Here is what doesn't work- my windows cd,my sytems restore cd, all the options that come when pressing F8( safe mode ,last known good config etc..) The
    only way I found out what error it was,I had to disable automatic restart after system failure. My exact error reads :stop 0X00000024 0X00190203
    0X8AD12268 0XC0000102 0X00000000. somebody mentioned check my HD's.
    I have 2 SAMSUNG SP2504C 250 GB connecred with a NVIDIA STRIPE. I have tried every possible thing I can think of. Can somebody please advise on what I should do.(Besides lob a grenade inside!!!!!
    Thank you for your time.
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    :haha:Grenades are a bit drastic... Most likely places to start...
    1. Check your harddrive for errors... Start with Chkdsk, then move to free utilities provided @ the website of the makers of your drive.
    2. Check your memory for errors... use Memtest...

    For similar advice (and a little more detail), see Route44 :grinthumb @

    If Drive and Memory come up good, then I would suggest next moving to check for VIrus and Malware... start at the top of that board with Julio's 3 notes (called "stickies"). Follow the 8 steps exactly. If you are using other av/security packages, temporarily (at least) uninstall them and install the recommended ones (Avira for AV, per the best advice from the long time experts here, and Comodo per my experience with the Overhead of ZA). You can always reinstall your existing packages later, should you choose to do so.

    This gives a place to start... Keep us posted.
    If / when you find it necessary to pursue the malware question, open a new thread there, but let us know what you are doing with a short post here.
  3. bandag99

    bandag99 TS Rookie Topic Starter

    Bookwyrm; I can't run anything or any tests. My pc is not picking up or recognizing any cd's ,dvd's etc.. that I have in my cd drives.And I neglected to install a floppy drive. I got this feeling that it's one those Samsung hard drives. But I'm not up on this NVIDIA STRIPE and the disk array crap. I wish I could get into safe mode and command prompt , but she just reboots right after the blue screen continuosly. I 'm going to Samsung's site now, will keep this situation up to date. Thanks man!
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Since your suspicion is with your Samsung HDs (I take it your have two) you could disconnect one from both power and motherboard and see if it will boot-up. And then try it with the other. Simple diagnostic step that might help.
  5. bandag99

    bandag99 TS Rookie Topic Starter

    The problem is I don't understand this Nvidia Stripe Array. When I unhook one hard drive and restart then this blinking red alert comes up saying NVIDIA STRIPE NOT FUNCTIONING. Now i have this option to press f10 at the beginning and it takes you to Media Shield and it shows both hard dives and their health. Then you have the option to -clear,delete,or return. I choose delete the array. Then I end up at "define a new array". So I leave it alone unhook 1 HD and reboot .And Its loading when NVIDIA BOOT AGENT fails . Damn I'm not retarded at least I thought I wasn't. But this Error has made mush out of my brain..And I don't know which way to turn???????ROUTE44 I sure do appreciate your input,thanks amigo!
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Is this set-up in Raid 0?
  7. bandag99

    bandag99 TS Rookie Topic Starter

    Route; Honestly I don't know,how would I tell? Or what would tell me?
    I appreciate your help tremendously no bullshit!
  8. bandag99

    bandag99 TS Rookie Topic Starter

    Route, problem resolved bad Samsung HD. Got everything back to the way life really should be,at least for the time being. Thanks man for all your help !
  9. bandag99

    bandag99 TS Rookie Topic Starter

    Route44 Problem is resolved,thank god. Bad HD (Samsung) Now everything is getting back to just chaotic instead of insane. Chaotic I can live with. Thanks for all your help,I sure do appreciate it.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...