TechSpot

Frontline: fuel of war game loading problem

By dannydy
Jul 4, 2008
  1. Yesterday just got frontline: fuel of war, after finishing installed. When the game start loading, then it just keep loading. cant get it into the game. Then i;ve downloaded the patch try to install, but it said cant find product in registry, updated aborted.
    So now i cant do anything, pls help me up

    I;m using Vostro 1500
    Window Xp service pack 2
    Nvidia 8600M GT 256 DDR
    4Gm RAM
     
  2. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    Have you tried re-installing the game? Try installing the patch before you run the game for the first time.
     
  3. dannydy

    dannydy TS Enthusiast Topic Starter Posts: 136

    yap i did re-install the game, but still the same.:(
     
Topic Status:
Not open for further replies.

Similar Topics

Create an account or login to comment

You need to be a member in order to leave a comment
TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.