Here's my minidump. Please have a look

By yolo
Sep 22, 2008
  1. ive done all the pre-minidump thread requirements...

    this has been going on for some months. my desktop restarts randomly and freezes a couple times a week(i have to force shut down then). i only get bsod with a game called stalker(clear sky mostly). seems to happen when stalker is loading screens or if the cpu is under a lot of stress. when it happens it sounds like a sound loop skipping super fast then blue screen then restart. i formatted and reinstalled vista. ive updated all drivers many times i believe. still getting the crashes. the game was pretty much one of the first things i installed after the new vista and sp1 install and it crashed within an hour. im guessing its my e8400 processor. i got it a few months back. dont remember when all this started. i read that my mother board may have bios issues.
    ive tried way too many things to list here and nothing has helped. my core temps never get above 51c says RealTemp. Core Temp says 55 tops. when i stress test with everast i get 70c on core one as the high. these e8400s are kown for not giving the right temps. ive used 4 or 5 different temp reading programs and all give totally different readings. but even with the 70c mark it didnt freeze up... heres my new minidump and some specs. please help if you can. thanx...

    3g ram
    e8400 3.0Ghz
    asus p5e-vm hdmi
    geforce 8800gtx
    antec ea-500(500w)
    vista utimate 32bit sp1
    avast v4.8 home edition intivirus
    realtek HD Audio
    westinghouse lcm-22w3 monitor
  2. yolo

    yolo Topic Starter

    sorry. those first attachments didnt work out. these should be good. and i usually dont zip stuff. so ive downloaded these and had to 7unzip them 2 times each. i dont know... i got them open though. i think u need 7zip. winrar didnt want to do it. ill send text or something else if you want.

    Attached Files:

  3. yolo

    yolo Topic Starter

    moved my ram around and ran memtest again all night(14 passes). got one error:

    failing addr:000166dd2d8-358.8mb
    err bits:00004000
    i dont know what this means. maybe it says which slot had the prob..
    im trying to learn to read all this junk myself. i will but dont know how long itll take. :) ima test each stick individually now i guess?...
    and yesterday it froze under no load at all. i dont think. nothing was running and the cpu usage meter was at like 1%. all i did was click on a photo ive opened many times.
    another thought is that when i reinstalled vista it didnt format the disk propperly. i did click the option to wipe it clean.
    btw. i have two 1gb and two 512mb ddr2-667 sticks of sdram
  4. nickc

    nickc TechSpot Paladin Posts: 923   +11

    it means u should go and replace that stick of ram. it is bad and there is no repair of it.
  5. yolo

    yolo Topic Starter

    thanx for the reply
    but i dont know what stick?
    there are 4. does this info tell what stick or slot? or do i need to test each one individually. and doesnt memtest screw up sometimes. cuz the first time i ran it i got no errors. then switched slots and got 1 error.
  6. nickc

    nickc TechSpot Paladin Posts: 923   +11

    if there is more than one stick the thing u have to do is run memory test on each stick separate. just start when u go to bed and let it run. then the next night check the next stick and so on until u find the one or two that is giving errors. throw them away unless they are still under warranty.
  7. yolo

    yolo Topic Starter

    i did at least 10 passes on each one. no errors at all.
    it might be nice and very appreciated if someone could tell me if my minidump has anything to say. i may be wasting a lot of time here with all the other things im trying. and i am trying but really cant figure out how to read my own minidump. someday i hope to. but at the moment i have a kind of pressing prob.
    and i ran a stress test again and the core temps went no higher than 54 compared to the last one at over 70 i think. that may go to show the temp readings on this e8400 eat it.
    cheers anyone who will help.
  8. yolo

    yolo Topic Starter

    if nothing else. can someone tell me if they know of a way to log my temps and voltages. so when my pc does crash and i restart it i can go and look at the info that was stored at the time of the crash. i have:
    riva tuner
    core temp
    real temp
    speed fan
    and a few others

    i been looking for a way to log to a saved file but every time i come back from the crash of death there is no info in the riva tuner folder(the only one i could find) and never anything within a few minutes before the crash on event viewer.
    or is there a better place for posting this stuff?
    i thought there might be a minidump guy here since there was a guide on how to post minidumps on the forum.
  9. yolo

    yolo Topic Starter

    anyone know what this means?:

    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arg1: 00000000, MCA_ASSERT
    Arg2: 850a3028, Address of WHEA_ERROR_RECORD structure
    Arg3: b2000040, High 32 bits of MCi_STATUS MSR for the MCA bank that had
    the error
    Arg4: 00000800, Low 32 bits of MCi_STATUS MSR for the MCA bank that had
    the error
  10. Richardw9

    Richardw9 TS Rookie Posts: 127

  11. yolo

    yolo Topic Starter

    thanx. i looked. im not getting anything figured out. everything is up to date here. i just reinstalled vista. and all drivers.
    maybe i should try going back to windows XP??????
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...