TechSpot

How to disable Auto Arrange in Windows XP?

By dannyodare
Feb 26, 2013
Post New Reply
  1. Hi,

    This is driving me nuts! :D. Using Windows XP, I want to disable/kill the Auto Arrange function in My Pictures (and all sub-folders). Unticking it in context menu (right click) makes no difference nor (anymore) does editing the Registry Entry (ie, HKEY_CURRENT_USER/Software/Windows NT/Current Settings/Program Manager/Settings/Auto-Arrange/Edit D Word Value, etc.

    Any idea what I should do next?

    Thanks,

    DANNY O'DARE
     
  2. milky

    milky TS Enthusiast Posts: 107

    Can you provide some more info on what you are trying to accomplish or what the OS is preventing you from doing?
    which view do you have your My Pictures (and subfolders) set to?

    Auto Arrange simply moves the icons neatly to the beginning of the window. you can change the order of them but you cannot leave space between them. with this unchecked, you can scatter your icons anywhere you want them. I only find this useful with desktop icons that I want in a particular place all of the time for convenience but inside a folder, I don't understand why you wouldn't want auto arrange

    Did you try setting defaults on both the General tab and View tab of Folder Options?
    Also, Reset All Folders button on the View tab should restore the default views of all folders while Apply to All Folders will set the folder view of every folder to the view of the folder you are currently in.
     
  3. gbhall

    gbhall TechSpot Chancellor Posts: 2,365   +53

    http://yourforum.gr/InvisionBoard/index.php?showtopic=140682 you want deskinstU.msi - brief description and download link from the provided link.
    Works for me. It adds an extra option to the right-click from the desktop under "Arrange icons by....." you now have "lock web items on desktop". Note it saves a layout keyed on your current resolution (like 1280 x 1024) and if you change that resolution you need to save another at the new resolution. This helps a lot if, like me, I also remotely access other PC's at different resolutions.

    Also make sure that you always have autoarrange off. 'Align to grid' helps make things neater. The uncontrolled wandering of icons happens when you shut down and restart your PC, and another method is dont shutdown, hybernate instead.

    Ooops! my tip is for the desktop, not 'your pictures'.
     
  4. learninmypc

    learninmypc TS Evangelist Posts: 5,462   +243

    Ok, you're talking about your pictures in your My Documents> My Pictures folder, correct?
    I think by default, they're saved in the order you save them in,but once you RIGHT click in that folder, you get a menu that shows
    My pictures menu.JPG
    View with a slide out menu that has Filmstrip>Thumbnails>Tiles>Icons>List & Details.
    Below that, you got Arrange Icons by with another slide out menu showing Name>Size>Type>Modified>Picture Taken on>Dimensions(spacer line ---------
    Show in groupsAuto Arrange> & Align to Grid.
    Below that it shows Refresh & below that both Paste & Paste short shortcut are grayed out on mine.
    I'll post pictures in a bit to make it easier, I hope.
    Does the picture help? Or am I wrong. That is how it is on my XP
    If the above don't work, you "might" try this http://www.tomshardware.com/forum/35807-45-disable-auto-arrange-folders
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.