I think I killed my CPU

By xcylent
Jul 6, 2012
Post New Reply
  1. AMD FX-6100
    ASRock 970 Extreme 4
    8GB RAM
    GTX 550Ti

    I was messing around in the BIOS to overclock my CPU a bit, and I somehow set it to 4900 MHz.
    then I tried to start to PC, but I got BSOD.
    then when I tried to restart, I just got stuck on a black screen, with mouse and keyboard not working.
    now, when I try to restart, its stuck on the flashing windows emblem.
    HELP! what can I do! ive already put the CPU back to stock speeds.
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,264   +215

    Seems pretty unlikely you'd kill it without screwing with voltages... But then again I probably don't know what I'm talking about..

    Reset the CMOS (jumper) and try again?
    DjKraid likes this.
  3. xcylent

    xcylent TechSpot Booster Topic Starter Posts: 267   +17

    sorry about that.
    I did exactly what you said and it works. many many many many thanks to you, good sir.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.