Internet Issue

By steve101010
Jun 1, 2014
Post New Reply
  1. Hey there,

    Windows 7 64 bit ( all updates )

    This is very strange, I left Friday with a fully working computer I came back tonight and at first I couldn't even load up FireFox ( I have a wired connection ) It would say " The remote or resource won't accept the connection" but it said I was connected to the internet in the task bar. I went into the settings and turn the setting to "no proxy". This fixed my firefox issue ( I can even use youtube ). However I cannot load up any game I play on the computer that requires internet access. Every game tells me that I have no internet access.

    I've run AVG 2014 and have no virus and I ran Spyware search and destroy and just the normal cookie stuff came up. So I don't know what it could be.

    I am so puzzled..
  2. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,674   +151

    Try removing AVG. With its own Uninstaller. See if then it will let you connect to your games. If so Either reinstall it. Or try another antivirus program. AVG has been known to cause such issues . Like the ones you are having. Hope this helps.
  3. learninmypc

    learninmypc TechSpot Evangelist Posts: 5,073   +219

    You might try Avast instead :)
  4. steve101010

    steve101010 Newcomer, in training Topic Starter

    I tried removing AVG with their installer and no luck so far. I'm about to try Avast and ill post the results
  5. learninmypc

    learninmypc TechSpot Evangelist Posts: 5,073   +219

    Not the "Installer", the UNinstaller.
    Last edited: Jun 2, 2014
  6. steve101010

    steve101010 Newcomer, in training Topic Starter

    That was a typo.. I ment to say uninstaller also I did the deepest scan with Avast and it came up with nothing
  7. learninmypc

    learninmypc TechSpot Evangelist Posts: 5,073   +219

    Ok, you might try installing revo , it should uninstall AVG.
  8. steve101010

    steve101010 Newcomer, in training Topic Starter

    Avg is completely off my computer and I still can't run any games
  9. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,674   +151

    Is it possible to do a system restore to a point before this was a problem?
  10. steve101010

    steve101010 Newcomer, in training Topic Starter

    I did do one going back two weeks ago and it never worked but I just did another one going back 4 weeks ago and that worked ! I still so curious why it happened though !
  11. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,674   +151

    It may have had some malware your scanner did not pick up. I have found it always best to use at least two malware programs. I my self use Malwarebytes-AntiMalware program. Plus superantispyware. For scanning. I also use spyware blaster. It is a neat little tool which protects IE, FireFox and Chrome. They all can be download here at Techspot in the download section
     
  12. steve101010

    steve101010 Newcomer, in training Topic Starter

    Thanks I'll be sure to grab those !!
    Cobalt006 likes this.
  13. learninmypc

    learninmypc TechSpot Evangelist Posts: 5,073   +219

  14. Cobalt006

    Cobalt006 TechSpot Maniac Posts: 1,674   +151

  15. learninmypc

    learninmypc TechSpot Evangelist Posts: 5,073   +219

    You're welcome.
  16. steve101010

    steve101010 Newcomer, in training Topic Starter

    Thank you for the links !

    I regret to say I am back......

    I did the system restore and everything was a-ok ! I ended up playing some ESO ( elders scroll online ) for a bit then I logged off. I logged onto my computer today ( about 15 hours later ) and I have the exact same problem ! I even had the issue with connecting to Firefox until I went back into the setting and put no proxy ( it was sitting under auto-proxy again ) I can't connect to any only games and no even my spyware or anti virus programs can't connect ( this is a new problem )
  17. steve101010

    steve101010 Newcomer, in training Topic Starter

    My friend came over and found out I was infected by a worm. He was able to get it off !
  18. learninmypc

    learninmypc TechSpot Evangelist Posts: 5,073   +219



Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.