Irql_not_less_or_equal

By asx
Aug 24, 2005
Topic Status:
Not open for further replies.
  1. asx

    asx Newcomer, in training Topic Starter Posts: 39

    Asus will RMA my board...so I'll have change evertyhing on this computer..
  2. cpc2004

    cpc2004 Newcomer, in training Posts: 2,044

    Hi ASX,

    Your problem is very strange and it is caused by hardware error. Probably it is motherboard. As you know there have no reliable tools to test the m/b. Attach the latest dump here.
  3. asx

    asx Newcomer, in training Topic Starter Posts: 39

    here we go
  4. cpc2004

    cpc2004 Newcomer, in training Posts: 2,044

    Hi ASX,

    From the stack trace, it crashes at KiIpiSend which is the interprocessor communication. Probably the CPU has hardware error.

    ChildEBP RetAddr Args to Child
    f7c5ac60 804e6173 856760ac 85676088 f7c5ad50 nt!KiIpiSend+0x10 (FPO: [0,2,0])
    f7c5ac7c f757dec8 f7ac79c0 00000000 00000000 nt!KeInsertQueueDpc+0xe8 (FPO: [Non-Fpo])
    f7c5ac9c 804db90f 858aa958 01676074 01010006 NDIS!ndisMIsr+0x54 (FPO: [Non-Fpo])
  5. asx

    asx Newcomer, in training Topic Starter Posts: 39

    ok, ill swap it with my friend cpu then, ill keep u posted
  6. asx

    asx Newcomer, in training Topic Starter Posts: 39

    swap cpu with my friend, got a diff error msg now :)
  7. asx

    asx Newcomer, in training Topic Starter Posts: 39

    I think the dmp is talking about the driver for my NIC.. So i updated the driver...will see now
  8. asx

    asx Newcomer, in training Topic Starter Posts: 39

    Driver was already up to date, i just reinstall them, if u have more info for me, please reply to me, im desperate ;)
  9. cpc2004

    cpc2004 Newcomer, in training Posts: 2,044

    Hi asx,

    Your problems has two culprits. The first culprit is IRQL x'1E' crashes and the other culprit is stack trace overflow. The stack trace overflow may be caused by ATI display card driver. Extend the stack trace may resolve the problem (use regedit to extend the value of KStackMinFree). BTW two device device are at 1997, you had better upgrade it to latest level.

    f7dbd000 f7dbe2a0 DS1410D DS1410D.SYS Thu Jul 24 21:55:39 1997 (33D75EDB) ??
    f7f0e000 f7f0eda0 aslm75 aslm75.sys Wed Apr 23 09:15:58 1997 (335D62CE) ??

    We have to wait for the new occurence of IRQL x'1E' after you swap the CPU.
  10. asx

    asx Newcomer, in training Topic Starter Posts: 39

    Extend the stack trace may resolve the problem (use regedit to extend the value of KStackMinFree). BTW two device device are at 1997, you had better upgrade it to latest level.

    f7dbd000 f7dbe2a0 DS1410D DS1410D.SYS Thu Jul 24 21:55:39 1997 (33D75EDB) ??
    f7f0e000 f7f0eda0 aslm75 aslm75.sys Wed Apr 23 09:15:58 1997 (335D62CE) ??


    In Clear ??
  11. asx

    asx Newcomer, in training Topic Starter Posts: 39

    New Dumpfiles here
  12. asx

    asx Newcomer, in training Topic Starter Posts: 39

    Another one.
  13. imed

    imed Newcomer, in training

    Getting regular restarts, blue screen, stop...problems

    I have a:
    p4 2.8ghz
    gigabyte 8knxp ultra rev 1.0 motherboard
    1024mb ram ddr -running in dual channel (just added 512 -same type)
    ati aiw 9700 pro
    sata 120gb hard drive
    integrated 10/1000mbps lan
    " 5.1 sound card
    power supply 600w (new)


    prior to adding new power supply & ram, I was getting regular blue screen of death stop messages...from irq_not_less_ to stop 0x00000...

    I have just fresh installed xp pro and examined event viewer:

    system = ati2mtag (warning)
    = SRB command failed – SRB_GET_DEVICE_PROPERTY.

    Also computer has rebooted ..bug check
    = The computer has rebooted from a bugcheck. The bugcheck was: 0x1000007e (0xc0000005, 0x804fee17, 0xf7c61b84, 0xf7c61884). A dump was saved in: C:\WINDOWS\Minidump\Mini110405-02.dmp.

    I have attached a zip of minidumps.

    I also have removed a cmedia sound card pci 5.1, as I suspected this after viewing the minidumps, however I cannot be certain.

    I have used memtest with 9 passes no errors.

    my cpu temp is usually at 40 degree celcius, and system temp is 25 deg celcius, upon running prime 95 i carried out a torture test...large ffts and into the second test the computer rebooted with the blue screen of death... driver_irq_not_less_than...

    This reboot occurred at about 60 degrees celcius.

    I can say that often a reboot results during cpu intensive tasks, which runs the cpu at 50-60 deg celcius, this has just started to happen in the last 2 months.

    Please could someone look at the minidumps and advise as to what the culprit might be and how I can fix it.

    thanks
     
  14. asx

    asx Newcomer, in training Topic Starter Posts: 39

    Maybe u want to post your situation in a new thread...
  15. cpc2004

    cpc2004 Newcomer, in training Posts: 2,044

    Hi imed,

    Open a new thread for a new problem.
  16. asx

    asx Newcomer, in training Topic Starter Posts: 39

    cpc2002 can u check the new dump i post, thx in advance
  17. asx

    asx Newcomer, in training Topic Starter Posts: 39

    new dump with not the same problem :)
  18. cpc2004

    cpc2004 Newcomer, in training Posts: 2,044

    Hi asx,

    I think your problem may have multiple culprits. The new CPU seems to resolve IRQL x'1E' and your latest minidumps crashes with memory corruption and double fault. Memory corruption is usually caused by faulty ram, video memory or faulty device driver. It is worthwhile to extend the size of stack trace to avoid stack overflow. I still cannot figure out why the stack trace have so many junk and they seem related to ATI display card driver. Do you use the on-board video ATI?

    STACK_TEXT:
    WARNING: Frame IP not in any known module. Following frames may be wrong.
    80555a70 80556340 80556340 80556340 80556340 0xb732fdfb
    80556340 f72f9bb8 857b4004 00000014 0000d3c8 nt!KiDoubleFaultStack+0x2c40 ?????
    80556380 f72f9e9d 8572a058 857b40ec 857a646c yk51x86+0xdbb8
    805563bc f72f3c28 857b4004 857a646c 000005e2 yk51x86+0xde9d
    80556404 f72f539a 607b4004 80556428 f7557f09 yk51x86+0x7c28
    80556410 f7557f09 857b4004 80560f00 ffdff9c0 yk51x86+0x939a
    80556428 804dcd22 857b4088 857b4074 00000000 NDIS!ndisMDpcX+0x21
    80556440 80560ca0 ffdffc50 00000000 80560ca0 nt!KiRetireDpcList+0x61
    ffdff980 00000000 f7c4f000 00080235 00000000 nt!KiIdleThread0
  19. asx

    asx Newcomer, in training Topic Starter Posts: 39

    No Im using a Genuine Ati X700 256mb Pro Pci Xpress...

    explain me how to extend the stack


    Ill make it simple...Ill rma my ram, cpu and mother board...im just totally fed up now
  20. cpc2004

    cpc2004 Newcomer, in training Posts: 2,044

    Hi Asx,

    I know you are frustrate. I advise you report the problem to microsoft and the free microsoft service cannot help you. You can esculate the problem to microsoft by paying them. Paid service is better than free service. I hope Microsoft can explain why your kernel stack is overflowed and the root cause of the problem.
  21. asx

    asx Newcomer, in training Topic Starter Posts: 39

    I already call them and they cant do nothing, the stupid guy overthere tell me its hardware and dont want to help me
  22. ufazal225

    ufazal225 Newcomer, in training

    Hi ,
    i constantly get the following error
    A blue screen comes up and I have to restart

    Error code 100000d1, parameter1 00000008, parameter2 00000002, parameter3 00000000, parameter4 f8376c00.

    The blue screen in the error shows the file name "ndis.sys"

    I have tried a few things now to mitigate and even remove this error.

    1. Run a mem test, everthing turned out to be fine.
    2. formated and Reinstalled WIN xp with Sp2
    3. norton aintivirus with all updates.
    4. in advaced options I have unchecked the restart option on system failure.

    I am attaching a copy of the dump files. Can someone pls tell me how to get rid of this error.


    Thanks

    Nate
  23. Tedster

    Tedster Techspot old timer..... Posts: 10,067   +13

  24. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Hello and welcome to Techspot.

    In future, would you please start a new thread for your problem, rather than posting in an existing thread. Thanks.

    Your minidumps are crashing at gwausb.sys. This is the driver for your usb modem.

    Try searching the manufacturers website for updated drivers.

    Regards Howard :wave: :wave:
  25. asx

    asx Newcomer, in training Topic Starter Posts: 39

    I fix my problem by sending my MB to asus, which change the pci-x slot..now everyting is fix...thx to cpc and everybody whos helped me
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.