TechSpot

PC won't boot up - Sec Slave freeze

By Essjay
Jun 1, 2008
  1. Hi there, I am totally new to this forum, and came across it when searching for help and I am really hoping you can. I am not technical in any way, but will always have a go at trying to sort out PC problems but my one has really got me stumped. My PC was fine yesterday, but on switching on today the boot up has frozen with the following on screen:

    AMD Athlon (tm) Processor 900MHz
    Checking NURAM
    524288KG OK (16 MB Shared Memory Size Used)

    WAIT...
    Auto-Detecting Pri Master.. IDE Hard Disk
    Auto-Detecting Prive Slave .. Not Detected
    Auto-Detecting Sec Master ..ATAPI CDROM
    Auto-Detecting Sec Slage..ATPI CDROM
    Pri Master: VAM51JJ0 Maxtor 2F040J0
    Ultra IMA Mode-5, S.M.A.R.T. Capable and Status OK
    Sec Master: 0.010000 PHILIPS CDRW2412A
    Sec Slave: 1.04 CRD-8400B

    And then nothing at all the cursor is flashing on screen but nothing is happening.

    I really don't understand what the above is telling me, but hope someone out there can.

    Many thanks

    Essjay
     
  2. mailpup

    mailpup TS Special Forces Posts: 8,457   +228

    What is your primary slave device? Can you disconnect it and see if the PC will boot?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.