Please Help Me Debug Recurring Blue screen

By transitionality
Jan 30, 2009
Topic Status:
Not open for further replies.
  1. I've recently been getting seemingly random bluescreens that I can't associate with any particular application or device. The error message is always the same.

    IRQL_NOT_LESS_OR_EQUAL
    0x0000000A (0x0000001C, 0x00000002, 0x00000001, 0x806E6A16)

    I'd be very appreciative if somebody could take a look at a few recent minidumps and tell me what to suspect.

    Thanks.

    (Minidumps attached to this post)
  2. Route44

    Route44 TechSpot Ambassador Posts: 12,113   +23

    All three of your errors are 0xA and these are strong indications of hardware issues but they can also be caused by a driver attempting to access an IRQ Level it has no right doing.

    In your case it is the afwcore.sys which is an Outpost firewall driver. Google this driver and you'll find al ot of people have issues with this driver especicially with dual core cpus and Vista.
  3. transitionality

    transitionality Newcomer, in training Topic Starter

    That is helpful, thanks. I'll try upgrading Outpost to the latest version and if that doesn't solve my problem I'll switch to something else.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.