TechSpot

Problem with new western digital 200gb HDD files partition corupted

By jc1
Jan 7, 2005
Topic Status:
Not open for further replies.
  1. I recently bought a WD 200GB 8MB cache. Every think worked fine till I tried to back up a DVD of mine using DVD Shrink (This program firsts Backups DVD files in a temp folder in HD). After doing so half of the thinks I had already stored were corrupted (Note: I had used this program before many times bucking things on my System Files HD WD 80GB 1MB cache having no problems I still don’t). Some of the folders could not be accessed form explorer. I Performed a Checkdisk fixing some files deleting most (bud sectors not found. only orphan files allocations units and bud clusters) Tried again same thing happened. I decided to return it to the store thinking it was probably defective. The gave me a new one yesterday but again I encountered the same problem (this time the explorer froze when I tried to access my drive)
    If it just the particular program that conflicts with the drive I will start using an other one but I am afraid that’s not it and that I will probably lose more data in the future operating something else. I have tried many diagnostics No problem detected. In order for the drive to work again I mast delete create and format partition. I have checked for viruses none found.

    Intel P4 2.4, 512 RAM
    Bios 4.50 Award Phoenix
    Western digital HD 200gb 4 chase master
    Neck DVD RW -+ 4x slave
    Western digital HD 80gb 1 chase master
    Philips DVD/CD slave
    Windows XP sp1

    Can some body please help?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.