Random crashes.

By Cuboid
Sep 22, 2003
  1. I have recently bought an ATI Radeon 9600pro.

    Since i have bought the card i have not been able to play C&C Generals or homeworld as both games crash just after they have been started.

    I though this could be a D3D problem, but as UT2003 and warcraft 3 run perfectly i am a little confused.

    I have ensured that i have all the latest drivers and have re-installed directX but this didnt help.

    Can anybody please help me?

    My system pecs are:

    Athlon XP 2400+
    Asus nForce motherboard. (A7N266 series.)
    ATI Radeon 9600 Pro
    512 MB DDR 266Mhz SDRAM
    30 GB Maxtor hard disk. (ATA133+8Mb of cache.)
    Windows XP Service pack 1.
    DirectX 9
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    do you have the latest patches for both games installed?
  3. Cuboid

    Cuboid TS Rookie Topic Starter

    Yes I had all the latest drivers/patches installed.

    I have just managed to fix the problem, I found that Norton Anti-Virus was to blame??!!??

    Wierd or what!

    All I did was disable it in the systray and it runs perfectly now.
  4. young&wild

    young&wild TechSpot Chancellor Posts: 993

    Not really...sometimes Anti Virus programs can be a pain in the butt, they can cause conflict, slow down your pc as they tend to constantly run in the background.
  5. stilup

    stilup TS Rookie Posts: 21


    For smooth play action go for the Omega Drivers at
    Made my system behave.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...