TechSpot

Realtek AC'97 audio controller not working -- error (code 10)

By crismiks
Jul 28, 2012
Post New Reply
  1. Hello,

    I don't know what's wrong with this.I have no sound for anything. and even when I try to stream videos in the internet, the video automatically pauses for about every 12 seconds.

    I don't know what to do but I think you guys can help me.
    I also have a Realtek AC'97 audio for VIA(R) audio controller. I'm running Windows XP Service Pack 3. My motherboard is VIA VT8237R plus.

    I'm having the same problem:
    Device cannot start( code 10)

    I also tried to install that vinyl_v700b
    but every time the installation starts, my conputer tends to restart. That's why I can't install that one.
    what's wrong? Can you guys please tell me what to do?
    thnx. I cant really watch videos nor play music files.

    Thanks again.
     
  2. ron111

    ron111 TS Rookie Posts: 45

    Apart from the audio driver, it is critical to have the right chipset driver installed. The VIA southbridge needs to work properly to interface with the vinyl audio processor.
    So try installing the chipset driver first, and then the audio driver. And of course make sure all MS updates are installed, including the MS UAA driver.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.