TechSpot

Show Hidden Files wierd thing

By Mongolen
Jul 19, 2008
  1. Hi guys, im new here.

    I've caught and deleted the Sempalong virus on my friends computer. I've disabled it from starting etc. Restore the Folder Options, Registry Editor etc but now when i go to Tools>Folder Options>Hidden files and folders, Insted of getting the enable/disable clicky thing i only get 2 arrows (1 for each option).

    Here's a pic to show you what i mean.

    edit: can't post pics, i hope that by the description you understand what i mean.

    Advice please.

    Thanks
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    1. Click Start -> Run
    2. Type regedit and click Ok.
    3. Find the key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidden\SHOWALL
    4. Look at the “CheckedValue” key… This should be a DWORD key. If it isn’t, delete the key.
    5. Create a new key called “CheckedValue” as a DWORD (hexadecimal) with a value of 1.
    6. The “Show hidden files & folders” check box should now work normally
    7. Also change in NOHIDDEN change value to 1
    8. In SHOWALL change value to 0
    9. Re-check the folder options
    10. now change the values to the same
    NOHIDDEN to 2
    SHOWALL to 1

    Strange, but works.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.