TechSpot

Spyware Alert!

By sewebster87
Mar 4, 2007
  1. So, I have this infestation that awoke to this morning, and have been battling it all day. I have an alert in my system tray titled: "Spyware Alert: NetWorm-i.Virus@fp". I did all the steps listed in the "Preliminary removal instructions" thread. My HiJackThis log is attached.

    Does anybody have any advice? Any and all is appreciated, thank you in advance.

    P.S. Sorry mod's, didn't know the rules at first, won't happen again.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    If you had followed the steps in my instructions properly, you would have posted HJT and AVG Antispyware logs as attachments lol.

    Go to add remove programmes in your control panel and uninstall anything to do with(if there).

    Video Access ActiveX Object

    Close control panel.

    Then, go HERE and follow the instructions for removing Spydawn.

    Once you`ve done that, Post a fresh HJT log as well as an AVG Antispyware log as attachments. Instructions for attaching log files can be found HERE.

    Regards Howard :wave: :wave:

    This thread is for the use of sewebster87 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. sewebster87

    sewebster87 TS Rookie Topic Starter

    Thanks again for your assistance! I realize that you are doing a service that would normally come at a premium else, so I do appreciate your help! =)

    I did all the recommended steps, and here is my HJT log, all seems well now, I just want to make sure.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You didn`t post an AVG Antispyware log as requested. Please do so in your next reply.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O14 - IERESET.INF: START_PAGE_URL=http://store.presario.net/scripts/redirectors/presario/storeredir 2.dll?s=consumerfav&c=2c02&lc=0409

    Click on the fix checked button.

    Close HJT and reboot your system.

    Other than the above, your HJT log is clean.

    Post an AVG Antispyware log.

    Regards Howard :)

    This thread is for the use of sewebster87 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...