TechSpot

Still sound problems

By Shadowrunner
Sep 26, 2005
  1. I have tried everything to fix the sound problems (its kinda distorting alot) and its real strange. i turned my computer off to blow out dust (everything unplugged) and when i turned it back on again everythinbg seemed fine but when I played an audio file (mp3) it was funny. and sometimes it plays back slower than usual. tips? ive ran about 3 virus and 4 spam scans
     
  2. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    tried to update your audio drivers? if you run your mp3 from Windows Media, you should upgrade it to newer version and install the latest codec package or download and install the WINAMP. It is excellent MP3 decoder.

    Lucan
     
  3. Shadowrunner

    Shadowrunner TS Rookie Topic Starter Posts: 106

    yeah i have but the wierd thing is i played Unreal Tournament for a little bit and the sound seemed fine on that but it loaded extremly slow
     
  4. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    ta-da-da! a unreal tournament player! :) you should set the UT sound in low or medium with no EAX, run it on Software Render sound, and disable the hardware support

    Lucan
     
  5. Shadowrunner

    Shadowrunner TS Rookie Topic Starter Posts: 106

    whats UT got to do with my music/video problems?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...