Temp folder url opening virus

By Darum
Feb 26, 2009
Topic Status:
Not open for further replies.
  1. I'm having a problem, i had a trojan of some sort that i got rid of eventually with 20 different programs, now all thats left is a virus that, upon starting my pc up it opens like 50 URL's to random websites in the background, and everytime i restart they grow in number, i tried safemode but couldn't locate the files i needed to delete, they appeared to be hidden, i've also cleared them from the task manager with security task manager and on the next restart they came back. i don't know what to do besides never turn my comp. off again? I've used dr.webcureit, spyware doctor, many different anti-virus programs, kaspersky, and tried deleting them manually.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  3. Darum

    Darum Newcomer, in training Topic Starter

    I copy and pasted the malwarebytes because i can't access the folder its in, its hidden from me, don't know why.

    Malwarebytes' Anti-Malware 1.34
    Database version: 1749
    Windows 5.1.2600 Service Pack 3

    2/26/2009 6:58:59 PM
    mbam-log-2009-02-26 (18-58-59).txt

    Scan type: Quick Scan
    Objects scanned: 18942
    Time elapsed: 5 minute(s), 43 second(s)

    Moderator Edit:
    Pasted log removed


    whatever trojan it was broke my superanti-spyware and now i can't install it again, also AVG won't uninstall.

    I also just unhid my temp folder and there are 3 "etilqs_" files in it, looked them up and they appear to be keyloggers or trojans?
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    There's a few issues here sadly :(

    Current Malwarebytes database is: 1807 (not 1749) did you update it?
    Refer here on how to get the log:
    AVG can be uninstalled using one of these tools:
    removal tool
    Here is the 32Bit version (most users): http://www.avg.com/filedir/util/avg_arm_sup_____.dir/avgremover.exe
    Here is the 64Bit version: http://www.avg.com/filedir/util/avg_arv_sup_____.dir/avgremoverx64.exe
    Also run this one too (to be safe it's gone)
    http://support.kaspersky.com/downloads/products2009/avg8.zip

    Regarding your Temp folder, did you do this:
    ---------------------

    Here's what you should do

    Run CCleaner
    Remove AVG using the removal tools above

    Restart

    Install Avira free AntiVirus
    Update Malwarebytes and run a full scan
    Try installing and updating and scanning with SUPERAntiSpyware again

    Restart

    Scan with HijackThis again

    Attach all 3 logs

    Good luck on round 2
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.